Help! Powermac G4 won't recognize ATA card

Discussion in 'Mac Basics and Help' started by 8thMan, Nov 4, 2006.

  1. 8thMan macrumors regular


    Feb 17, 2006
    So I installed a Tempo ATA133 card in my Powermac DA (with OWC 1.47 GHvz CPU upgrade) so that it could accomodate a third hard drive. The machine does not seem to recognize it. The card and cables are seated and the drives are configured properly, but I still get the "?" in the start up window. When I go back to the old set up, everything works fine. Anybody have experience with this card? I don't know what I may have overlooked. My machine is currently running 10.3.9. Thanks for any help you might have.
  2. livingfortoday macrumors 68030

    Nov 17, 2004
    The Msp
    I just put one of those cards in my Sawtooth, and I booted from CD first and formatted the drives on the the Tempo and it worked ok. When you boot from a system CD and run Disk Utility, does it see the drives attached to it?
  3. 8thMan thread starter macrumors regular


    Feb 17, 2006

    Thanks for the help. I think I solved the problem. I just left the master drive (original 30GB) connected to the original port, and hooked the two additional drives to the ATA card. Now it works.
  4. MikeTheC Guest


    Apr 26, 2004
    Gallifrey -- Capitol City, Prydonian Sector
    I haven't tried this under Mac OS X but I know with Mac OS Classic that when the HDDs are connected to an ATA PCI card, the card externally (that is, how the Mac itself sees it) is a SCSI card. As a consequence, any HDDs attached to it have to be reformatted, at which point their boot sectors get SCSI HDD drivers loaded. At that point, they'll work perfectly.

    In other words, they cannot be swapped back and forth freely.

    Dunno how this plays out with Mac OS X, tho...
  5. SmurfBoxMasta macrumors 65816


    Nov 24, 2005
    I'm only really here at night.
    yep thats correct. IIRC, up through Panther the hdds were seen as scsi, but I dont recall having to reformat them like I did in OS 9. But I switched to SATA mid-panther, so I dont know if this is still the case in Tiger or not :D

Share This Page