HELP! Quake III install problems on Mac OS X

Discussion in 'Mac and PC Games' started by eddjc, Apr 12, 2007.

  1. eddjc macrumors newbie

    Apr 12, 2007
    Hey y'all - anyone had this problem?

    I've installed the original Quake III files by dragging the quake3 folder from the disk, then I downloaded the OS X version (I tried both the most recent 1.32c and the previous 1.32b from sponk which is supposed to be a universal binary). I placed the OS X app in the quake3 folder as I think you're supposed to, then opened it, but it came up with just a blank screen - a square of white in the middle and black round the edges. I tried pressing some keys and in the end pressing enter quit the app.

    If anyone knows how to fix this I'd be most greatful!


    p.s. I have a Macbook Pro 17" 2.33 GHz with ATI mobility Radeon 256MB and all the trimmings. tis one sweet computer...:)
  2. Ninja_Turtle macrumors 6502

    Apr 28, 2004
    Fullerton, California
    tis i think you need the universal binary.
    the 1.32 was for powerpc i think, ionno im still on a PowerPC processor.
  3. eddjc thread starter macrumors newbie

    Apr 12, 2007
    I downloaded both the non and the universal binary - making sure I followed all the links that said "this is a universal binary, no really!"

    hmm. growl.

  4. TDM21 macrumors 6502a


    Jul 7, 2004
    The version on your disc probably isn't version 1.32 which is required by the sponk binaries. I would try to install the official 1.32 patch (found here) and then try running the sponk versions. The official 1.32c update binary can also be found here.
  5. dralbertqnixon macrumors newbie

    Feb 15, 2007
    all you need is the pak0.pk3 from your quake disc. put it into the baseq3 subfolder of the universal binary. the pak0.pk3 file should be about 460mb and has all the textures.

    you can use ioquake3 if none of the other universal doohickeys work - it worked for me.

Share This Page