Help! Random Sound plays at different times in my Macbool Pro

Discussion in 'Mac Basics and Help' started by isps, Jul 30, 2010.

  1. isps macrumors newbie

    Joined:
    Jul 9, 2010
    Location:
    Valencia, Spain
    #1
    I am a new mac user and a sound similar to the "Frog" sound effect keeps playing at random times and with no apparent reason. It just plays and at different times...Sometimes it's every 20 seconds, sometimes more or less.
    I disabled the sound in System Preferences and it kept playing. I don't know what else to do since i'm new with mac...

    I also reseted the PRAM and it stopped for a while but now it started again. I've noticed that most of the times it sounds when i'm charging the battery, i don't know if it has something to do.

    Help me please! Thanks.
     
  2. MacKeeperFanMod macrumors regular

    MacKeeperFanMod

    Joined:
    Jun 28, 2010
    #2
    Hello, isps.

    One thing to check, if you have not already done so, is:
    launch System Preferences.
    select Sound.
    select Sound Effects.
    see if the options for “Play user interface sound effects,” “Play feedback when volume is changed,” and “Play Front Row sound effects” are checked (on).
    Let us know what you find.

    Welcome to Macrumors Forums.
     
  3. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #3
    Do you run Messenger for Mac (MSN)?

    If so, quit the program and download Adium to sign in (just for a day or so). See if that sound persists. I have a feeling Messenger For Mac was the cause of a sound happening seemingly at random to me before.
     
  4. isps thread starter macrumors newbie

    Joined:
    Jul 9, 2010
    Location:
    Valencia, Spain
    #4
    Sorry i couldn't answer earlier, i had no internet connection...Turns out it was Messenger after all...I uninstalled it and the sound went away

    Thank you! =)
     

Share This Page