Help! Random Sound plays at different times in my Macbool Pro

isps

macrumors newbie
Original poster
Jul 9, 2010
9
0
Valencia, Spain
I am a new mac user and a sound similar to the "Frog" sound effect keeps playing at random times and with no apparent reason. It just plays and at different times...Sometimes it's every 20 seconds, sometimes more or less.
I disabled the sound in System Preferences and it kept playing. I don't know what else to do since i'm new with mac...

I also reseted the PRAM and it stopped for a while but now it started again. I've noticed that most of the times it sounds when i'm charging the battery, i don't know if it has something to do.

Help me please! Thanks.
 

MacKeeperFanMod

macrumors regular
Jun 28, 2010
246
1
Hello, isps.

One thing to check, if you have not already done so, is:
launch System Preferences.
select Sound.
select Sound Effects.
see if the options for “Play user interface sound effects,” “Play feedback when volume is changed,” and “Play Front Row sound effects” are checked (on).
Let us know what you find.

Welcome to Macrumors Forums.
 

i.shaun

macrumors 6502a
May 1, 2008
784
0
Canada
Do you run Messenger for Mac (MSN)?

If so, quit the program and download Adium to sign in (just for a day or so). See if that sound persists. I have a feeling Messenger For Mac was the cause of a sound happening seemingly at random to me before.
 

isps

macrumors newbie
Original poster
Jul 9, 2010
9
0
Valencia, Spain
Sorry i couldn't answer earlier, i had no internet connection...Turns out it was Messenger after all...I uninstalled it and the sound went away

Thank you! =)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.