Help re wireless connection problems urgent!!

Discussion in 'MacBook Pro' started by Fussball08, Aug 29, 2008.

  1. Fussball08 macrumors newbie

    Joined:
    Aug 29, 2008
    #1
    Well, I'm totally new here, and I'm not especialy good with computers, but I've always gotten by completely fine without much problem. I bought a new MacBook pro about three months ago from Apple US, and then I moved to Germany and brought my American computer with me. I also brought my iPod touch. As soon as I tried to connect to the wireless cnnection where I'm living, it wouldn't work on my laptop. I thought it may have something to do with the fact thatall other computers on the network are PCs so I tried my iPod touch and it works fine!
    The network is a locked one with a password. It is a wireless LAN connection through a german company called Arcorwireless if that makes any difference. When I turn my laptop on, the wireless network Arcor pops up automatically like it should. If I click on it, it asksfor the pasword which I enter. For a few seconds it appears to be working and says "connecting" and seems to have a connection with the bars in the upper right hand corner but after about 20 seconds it says "connection timed out" I'm really desperate to be able to contact home and getting to an apple store would be a huuge problem. Is there anything I can try?? If anyone has any idea what to do, I would appreciate it beyond belief!
    Thanks in advance!
     
  2. GRN99EX macrumors member

    Joined:
    Mar 10, 2008
    Location:
    South Jersey
    #2
    Try using the "Assist Me" option in your network settings. Click on AirPort, click on Network Preferences, make sure you have AirPort selected on the left side, and click Assist Me at the bottom.

    There may be an additional setting you need to connect to your wireless network, and the Assistant should be able to tell you why you cannot connect.
     
  3. Fussball08 thread starter macrumors newbie

    Joined:
    Aug 29, 2008
    #3
    Thank you very much for your answer. I did try that and the correct network pops up and I enter the same password all the other computers use and the one I use for my iPod and it thinks for a time and comes up with a screen that tells me the password is incorrect. This can't possibly be true becuase I have entered it for other computers and it will work just right. I entered it multiple times to make sure it isn't a typo. Any more suggestions?
    Thanks again!
     

Share This Page