Help reading EtreCheck report?

Discussion in 'iMac' started by guitarsean, Sep 16, 2017.

  1. guitarsean macrumors newbie

    guitarsean

    Joined:
    Sep 16, 2017
    Location:
    Springfield, OR
    #1
    Greetings, I'm hoping someone can help me make sense of this. I have a new iMac, and it's been a nightmare of random shut downs and finder freezes. I've tried the usual PRAM, SMC, and OS reinstalls. I do have AppleCare, but there's no Apple Store in my area. I got it at Best Buy, they think the computer is fine and can only send it back to Apple. It's my work computer and I can't be without for a month. Someone suggested EtreCheck, and my report is below. If I understand what I am seeing, Crashplan (online backup, listed at the bottom of the report) is the cause of my problems? Thanks in advance... this is killing me.


    EtreCheck version: 3.4.4 (448)

    Report generated 2017-09-16 23:45:12

    Download EtreCheck from https://etrecheck.com

    Runtime: 2:22

    Performance: Excellent



    Click the [Lookup] links for more information from Apple Support Communities.

    Click the [Details] links for more information about that line.



    Problem: Computer is restarting



    Hardware Information:

    iMac (Retina 5K, 27-inch, 2017)

    [Technical Specifications] - [User Guide] - [Warranty & Service]

    iMac - model: iMac18,3

    1 3.4 GHz Intel Core i5 (i5-7500) CPU: 4-core

    8 GB RAM Upgradeable - [Instructions]

    BANK 0/DIMM0

    4 GB DDR4 2400 MHz ok

    BANK 0/DIMM1

    Empty

    BANK 1/DIMM0

    4 GB DDR4 2400 MHz ok

    BANK 1/DIMM1

    Empty

    Handoff/Airdrop2: supported

    Wireless: en1: 802.11 a/b/g/n/ac

    iCloud Quota: 4.41 GB available


    Video Information:

    Radeon Pro 570 - VRAM: 4096 MB

    iMac 5120 x 2880


    Disk Information:

    APPLE HDD ST1000DM003 disk1: (1 TB) (Rotational)

    [Show SMART report]

    EFI (disk1s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

    (disk1s2) <not mounted> [CoreStorage Container]: 999.35 GB

    Recovery HD (disk1s3 - Journaled HFS+) <not mounted> [Recovery]: 650 MB


    APPLE SSD SM0032L disk0: (28 GB) (Solid State - TRIM: Yes)

    (disk0s1) <not mounted> [EFI]: 315 MB

    (disk0s2) <not mounted> [CoreStorage Container]: 27.55 GB

    (disk0s3) <not mounted> [Boot]: 134 MB


    USB Information:

    USB30Bus

    GenesysLogic USB3.0 Hub

    GenesysLogic USB3.0 Hub

    Broadcom Corp. Bluetooth USB Host Controller

    Apple Inc. FaceTime HD Camera (Built-in)

    Apple, Inc. Keyboard Hub

    Primax Kensington Eagle Trackball

    Apple, Inc Apple Keyboard

    GenesysLogic USB2.0 Hub

    GenesysLogic USB2.0 Hub

    Brother MFC-495CW

    USB31Bus


    Thunderbolt Information:

    Apple Inc. thunderbolt_bus


    Virtual disks:

    Macintosh HD (disk2 - Journaled HFS+) / [Startup]: 1.03 TB (770.86 GB free)

    Physical disk: disk0s2 27.55 GB Online

    Physical disk: disk1s2 999.35 GB Online

    iTunes Music (disk3s2 - Journaled HFS+) /Volumes/iTunes Music : 256.08 GB (72.84 GB free)

    Physical disk: Built In SDXC Reader 256.08 GB (72.84 GB free)



    System Software:

    macOS Sierra 10.12.6 (16G29) - Time since boot: less than an hour


    Gatekeeper:

    Mac App Store and identified developers


    Kernel Extensions:

    /Library/Application Support/AVGAntivirus/components/fileshield/unsigned

    [loaded] com.avg.FileShield (3.0.0 - SDK 10.9) [Lookup]



    /Library/Extensions

    [not loaded] com.FTDI.driver.D2XXHelper (1.0 - SDK 10.12) [Lookup]

    [loaded] com.kensington.trackballworks.driver (1.3.0 - SDK 10.8) [Lookup]

    [not loaded] com.wacom.kext.wacomtablet (Wacom Tablet 6.3.23-4 - SDK 10.12) [Lookup]



    System Launch Agents:

    [not loaded] 6 Apple tasks

    [loaded] 182 Apple tasks

    [running] 94 Apple tasks


    System Launch Daemons:

    [not loaded] 40 Apple tasks

    [loaded] 177 Apple tasks

    [running] 100 Apple tasks


    Launch Agents:

    [not loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2017-08-06) [Lookup]

    [failed] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist (Adobe Systems, Inc. - installed 2017-08-06) [Lookup]

    [loaded] com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installed 2017-08-06) [Lookup]

    [running] com.avg.update-agent.plist (AVG Technologies CZ, s.r.o. - installed 2017-09-08) [Lookup]

    [loaded] com.avg.userinit.plist (Shell Script 59a6db8e - installed 2017-09-08) [Lookup]

    [loaded] com.oracle.java.Java-Updater.plist (? a8c13ad6 72ac4dde - installed 2017-08-22) [Lookup]

    [running] com.wacom.wacomtablet.plist (Wacom Technology Corp. - installed 2017-08-06) [Lookup]


    Launch Daemons:

    [loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2017-08-06) [Lookup]

    [loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2017-08-06) [Lookup]

    [running] com.adobe.adobeupdatedaemon.plist (Adobe Systems, Inc. - installed 2017-08-06) [Lookup]

    [running] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2017-08-06) [Lookup]

    [loaded] com.apple.installer.osmessagetracing.plist (Apple, Inc. - installed 2017-07-14)

    [loaded] com.avg.init.plist (Shell Script d34ba41 - installed 2017-09-08) [Lookup]

    [loaded] com.avg.uninstall.plist (Shell Script ced238bd - installed 2017-09-08) [Lookup]

    [loaded] com.avg.update.plist (Shell Script 7a885bf0 - installed 2017-09-08) [Lookup]

    [loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2017-08-22) [Lookup]

    [loaded] com.quark.QXPHelper.plist (Quark - installed 2017-08-04) [Lookup]

    [loaded] com.quark.quarkupdate.quhelper.plist (Quark - installed 2017-08-04) [Lookup]

    [loaded] com.stclairsoft.AppTamerAgent.plist (St. Clair Software - installed 2017-09-15) [Lookup]

    [running] com.wacom.TabletHelper.plist (Wacom Technology Corp. - installed 2017-08-06) [Lookup]

    [loaded] com.wacom.displayhelper.plist (Apple, Inc. - installed 2017-07-18)


    User Launch Agents:

    [loaded] com.avg.home.userinit.plist (Shell Script 7c92a16c - installed 2017-09-08) [Lookup]

    [loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-08-05) [Lookup]

    [not loaded] com.linotype.FontFolderProtector.plist (Linotype GmbH - installed 2017-09-05) [Lookup]

    [loaded] com.skype.skype.shareagent.plist (Skype Communications S.a.r.l - installed 2017-08-18) [Lookup]

    [loaded] com.valvesoftware.steamclean.plist (? ae0a93fb 9280bbdd - installed 2017-08-23) [Lookup]


    User Login Items:

    App Tamer Application

    (/Applications/App Tamer.app)

    iTunesHelper Application - Hidden (Apple, Inc. - installed 2017-09-13)

    (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)


    Internet Plug-ins:

    AdobePDFViewerNPAPI: 17.012.20098 (installed 2017-08-31) [Lookup]

    AdobePDFViewer: 17.012.20098 (installed 2017-08-31) [Lookup]

    QuickTime Plugin: 7.7.3 (installed 2017-07-14)

    JavaAppletPlugin: Java 8 Update 144 build 01 (installed 2017-08-22) Check version

    AdobeAAMDetect: 3.0.0.0 (installed 2017-08-06) [Lookup]

    WacomTabletPlugin: WacomTabletPlugin 2.1.0.6 (installed 2017-07-18) [Lookup]



    Safari Extensions:

    [enabled] AdBlock - BetaFish, Inc. - https://getadblock.com (installed 2017-08-04)

    [enabled] mailto: - Famlam - https://code.google.com/p/mailto-chromeextension/ (installed 2017-09-13)

    [enabled] OneNote Web Clipper - Microsoft Corporation - https://www.onenote.com/clipper (installed 2017-08-04)


    3rd Party Preference Panes:

    Java (installed 2017-07-21) [Lookup]

    Quark Update Preferences (installed 2017-07-25) [Lookup]

    WacomTablet (installed 2017-07-18) [Lookup]


    Time Machine:

    Skip System Files: NO

    Mobile backups: OFF

    Auto backup: YES

    Volumes being backed up:

    Macintosh HD: Disk size: 1.03 TB Disk used: 255.13 GB

    Destinations:

    Time Machine [Local]

    Total size: 499.76 GB

    Total number of backups: 7

    Oldest backup: 9/7/17, 3:57 PM

    Last backup: 9/15/17, 7:20 PM

    Size of backup disk: Too small

    Backup size 499.76 GB < (Disk used 255.13 GB X 3)


    Top Processes by CPU:

    7% mds

    4% com.apple.WebKit.WebContent

    4% WindowServer

    3% Safari

    2% mdworker


    Top Processes by Memory:

    860 MB kernel_task

    625 MB Safari

    539 MB com.apple.WebKit.WebContent

    208 MB WindowServer

    159 MB assistant_service


    Top Processes by Network Use:

    Input Output Process name

    503 KB 52 KB com.apple.WebKit.Networking

    9 KB 12 KB apsd

    5 KB 4 KB assistantd

    4 KB 3 KB mDNSResponder

    4 KB 895 B com.apple.Safari.SafeBrowsing.Service


    Top Processes by Energy Use:

    18.24 com.apple.WebKit.WebContent

    10.88 Safari

    8.60 WindowServer

    1.82 com.apple.WebKit.Networking


    Virtual Memory Information:

    3.50 GB Available RAM

    39 MB Free RAM

    4.50 GB Used RAM

    3.46 GB Cached files

    0 B Swap Used


    Software installs:

    iReal Pro: 8.0 (installed 2017-08-21)

    AVG AntiVirus: 17.2 (installed 2017-08-22)

    Java 8 Update 144: (installed 2017-08-22)

    Ouistee: 2.4.5 (installed 2017-08-22)

    Kensington TrackballWorks: (installed 2017-08-26)

    Youlean Loudness Meter: (installed 2017-08-28)

    Adobe Acrobat DC (17.012.20098): (installed 2017-08-31)

    Ouistee: 2.4.6 (installed 2017-09-04)

    iReal Pro: 8.0.1 (installed 2017-09-04)

    Kindle: 1.20.3 (installed 2017-09-07)

    Microsoft OneNote: 15.38 (installed 2017-09-07)



    Install information may not be complete.


    Diagnostics Information:

    2017-09-16 23:41:23 Last shutdown cause: 3 - Hard shutdown

    2017-09-15 13:30:06 CrashPlan.app Crash [Open]

    Cause: objc_msgSend() selector name: respondsToSelector:

    2017-09-15 11:28:33 photoanalysisd Crash [Open]

    Cause: *** Terminating app due to uncaught exception 'NSInternalInconsistencyException', reason: '_installBackgroundAnalysisMonitor: no activity set.'

    terminating with uncaught exception of type NSException

    abort() called
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    I would temporarily uninstall CrashPlan, and see if you get anymore crashes or freezes. It also looks like your Photos app is crashing.

    Did you clean install your apps, or did you do a backup from TimeMachine etc? If you did a backup from TimeMachine, it could be that that is the source of your problem.
     
  3. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #3
    One way to help sort out whether a problem is "in hardware" or "in software" is to create a NEW ACCOUNT (users & groups pref pane).

    Keep it "lean and clean" -- don't put anything in it to "clog it up".
    Give it an easy-to-remember name and also make sure it has administrative privileges.

    Now ... log out of your "regular" account, and log into the new "test account". Granted, everything you might normally use won't be there, but see if you can run using this account for a few hours or even a few days.

    Then, sit back and evaluate:
    - Does the finder still freeze?
    - Does the iMac still shut down at random?

    If those problems melt away, then it's something "in software". Either one thing, or perhaps a "bad mix" of two or more pieces of software.
     
  4. guitarsean thread starter macrumors newbie

    guitarsean

    Joined:
    Sep 16, 2017
    Location:
    Springfield, OR
    #4
    I've uninstalled Crashplan (dropping it anyway since they are killing off their home service), we'll see how it goes. Thanks for the new account tip, I will try that as well. I can install a minimum necessary for work. This was a clean install of everything, no migration or time machine use.

    I was not aware that the photos app would run in the background. A quick search makes me think this might be problematic. I rarely use Photos, and I keep my photo library on an external drive. Is it crashing because it's looking for a drive that isn't there? Crashplan would also be looking for drives that aren't always connected.
     
  5. Lunder89 macrumors 6502

    Lunder89

    Joined:
    Oct 16, 2014
    Location:
    Denmark
    #5
    I have a few more things you could try. Should none of the above help.
    Your Finder freezes could be your AVG anti-virus doing something it shouldn't. Try disabling it or uninstalling it.
    For your system crashes, it seems Crashplan could be the culprit, (as mentioned) I don't know App tamer, but since it is tampering with your applications, it could also be the cause of your crashes.

    Theory, your Photos app is doing analysis of your photos, and App tamer tries to control it, failing and causing a problem.

    If everything else fails, I have experienced that drivers can cause this too, so uninstalling your software for your trackball could be a last resort, if this is software related.
     
  6. guitarsean thread starter macrumors newbie

    guitarsean

    Joined:
    Sep 16, 2017
    Location:
    Springfield, OR
    #6
    I actually already uninstalled the trackball and switched the the apple mouse. And I unplugged my audio interface, those are always suspect. Still had problems. Currently using the trackball without the driver software, doesn't seem to actually be needed. I installed App Tamer after the freezes started. When I installed it I saw Crashplan spike up to 260% usage. Safari was skipping hard as well, but I've had failures both with and without Safari or Chrome running.

    At the moment, no problems today. AVG is the only thing in the list of suspects running. I'll keep an eye on it. Thanks for all the help.
    --- Post Merged, Sep 17, 2017 ---
    Do you happen to know what "Cause: *** Terminating app due to uncaught exception 'NSInternalInconsistencyException', reason: '_installBackgroundAnalysisMonitor: no activity set.' actually means? Nothing I'm running should be incompatible but I wonder if Crashplan can't play nice with Fusion drives. I was previously running a MacBook Pro with El Capitan, virtually the same software setup, and never saw anything like this.
     
  7. Lunder89 macrumors 6502

    Lunder89

    Joined:
    Oct 16, 2014
    Location:
    Denmark
    #7
    I havn't found anything for that last part. The only thing that comes up with Google is an error when debugging in Xcode. Which this is not about...

    I had a similar crashing issue a few years back, turned out it was the software for my Logitech mouse. Happened to me after I bought a MacBook Air. On my previous 13" MacBook Pro it worked just fine. They were both running OS X Lion at the time.

    You are welcome, hope something helps. Theres nothing more annoying that problems like these.
     
  8. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #8
    OP wrote:
    "I installed App Tamer after the freezes started. When I installed it I saw Crashplan spike up to 260% usage. Safari was skipping hard as well, but I've had failures both with and without Safari or Chrome running."

    Doesn't this "give you the hint"?
    The VERY FIRST THING I'd do is completely get rid of "App Tamer".
    And then... go on from there.
     

Share This Page

7 September 16, 2017