Resolved Help! Rebooted a tethered jailbreak. Stuck at apple logo

Discussion in 'Jailbreaks and iOS Hacks' started by iDerek, Oct 12, 2011.

  1. iDerek, Oct 12, 2011
    Last edited: Oct 12, 2011

    iDerek macrumors newbie

    Oct 12, 2011
    So I jailbroke my iphone (tethered) and installed bb settings for the notification center. I didn't think about what would happen when I pressed reboot now. Now my phone won't boot. It just sits at the apple logo screen and doesn't do anything.

    Things I have tried:
    1. "Just boot" in redsnow. Redsnow doesn't recognize my phone even when I put it in DFU mode. If I click back or cancel inside of redsnow, redsnow just crashes. (redsnow version 0.9.9.b3a)

    2. Shift+Restore to iOS 5 GM ipsw. I got error code 3194 when I tried this.

    3. Regular restore in itunes. got error code 3194 again

    What the hell is it gonna take to fix this?

    Any help is appreciated. Thanks.
  2. AmandaIlea macrumors newbie

    Oct 18, 2011
    Same problem here! :mad:
    However, redsn0w detects my device. I can put it into DFU mode, but it
    doesn't get past the logo. It's seemingly idol at "explioting with limera1n". I hope for a response soon.

  3. ufcguy2011 macrumors newbie

    Oct 20, 2011
    Jailbreak solution

    Guys, the same thing happened to me and there is an easy solution. Basically what you have to do is plug the phone in and open the redsnow program. Then click on the option for "extras." Once there, you need to get ready to click "next." Normally this will take you through rebooting the phone just like when you first jailbroke the phone. Before you press next, hold down the on/off button and home button at the same time. The "SECOND" the apple logo disappears, you have a split second to hit the "next" button. The reason you have to do this at the right time, is because your phone will be temporally off for just enough time to start the reboot. Then you go through the same process as you normally would for a tethered reboot.i.e. Hold the on/off button for 3 seconds, then hold both the on/off button together for 6-7 seconds then release the on/off button and continue to hold the home button for 11-15 seconds. Thats it! I had to try this about 3 times before it worked, because it has to be done exactly like I am explaining. Im hoping that creates a solution to this soon because most of the Cydia package installs require a reboot! I am not looking forward to that aspect, but at least there is a solution. You might also want to consider having a second person with you to click the "next" button to make it easier on you. I literally had to get the mouse pointer in place and right on the "next" button and hold down the buttons on my phone right next to my mouse....
    Hope this helps!
  4. Ke1ington macrumors 6502a


    Dec 29, 2009
    It doesn't even have to be that difficult. You can hit the "next" button before you begin the DFU process.

    Hit next, press and hold power and home, wait about 5 seconds after the Apple logo disappears, release the power button and continue holding the home button and wait for Redsn0w to recognize your phone in DFU.

    I've done this several times and never had any problems.
  5. atothek macrumors newbie

    Oct 24, 2011
    Thanks - Worked for me

    This worked for me using RedSn0w 0.9.9b7 on OS X Lion.

    Thanks a ton!!!!!


Share This Page