Help Recovering data

Discussion in 'Mac Basics and Help' started by jynx21, Jan 6, 2006.

  1. jynx21 macrumors newbie

    Jan 6, 2006

    I have an ibook g4, the other day i switched on to find a flashing folder icon with a ? in it. I have tried pretty much everything i can think of to try and get into my hard drive to get my files out. I have tried disk utility,norton and have also tried to put it ito target disk mode but they all have trouble finding the hard drive. Does anyone know if this could be a fault with the hard drive or maybe a loose connection.I wanna exhaust every possibility b4 i send it to Apple to be repaired. If anyone has any ideas would be gratefully appreciated.

  2. CanadaRAM macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada
    Yes, it could be a problem with the drive or with the connection.

    If you boot from the CD/DVD, does Disk Utility 'see' the drive at all?
  3. jynx21 thread starter macrumors newbie

    Jan 6, 2006
    It occasionally see's the drive in disk utility, however is struggles quite a lot.

Share This Page