HELP! Redsn0w has stopped working!

Discussion in 'Jailbreaks and iOS Hacks' started by bush1974, Jun 24, 2009.

  1. bush1974 macrumors member

    Joined:
    May 1, 2009
    #1
    This is not good!
    Went to rejailbreak 3.0 with redsnow earlier, when it got to the ramdisk part, redsn0w gave up and vista kicked in saying "redsn0w.exe has stopped working"
    I have tried three times now and the same thing happens!
    I have previously jailbroken 3.0 so......WTF is going on???
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    Don't know for sure, but I'd try this:

    - make sure you have the latest version of Redsn0w

    - make sure you start with a clean reinstall of 3.0. My first attempts failed because I'd restored from backup before running RedSn0w, but worked fine when I DFU'd the phone to 3.0 then ran RedSn0w before doing that.
     
  3. bush1974 thread starter macrumors member

    Joined:
    May 1, 2009
    #3
    Thanks Buddy, all sorted now, was beginning to panic lol.
     
  4. GrilleMan macrumors newbie

    Joined:
    Jun 25, 2009
    #4
    Re: RedSn0w has stopped working...windows vista.

    I tried 3 times with no luck then I took the check mark out of the Icy box andjust checked Cydia and presto it worked.
     
  5. bellskar macrumors newbie

    Joined:
    Jun 28, 2009
    #5
    I just tried on windows XP after failing on Vista. and it just worked.
    can you please share how did you figured it out on Vista?
     

Share This Page