***help!!*** (replaced battery, now phone has no service)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rrapoza, Aug 23, 2010.

  1. rrapoza macrumors newbie

    Joined:
    Aug 23, 2010
    #1
    I just replaced my battery and now my phone has no service!!! what do i do??? It says that my sim card is installed, but my wifi and my phone service arent working at all.....
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    You might get more help if you chose a better thread title:


    Try restarting. We need a lot more info than what you gave.
     
  3. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #3
    1. Post a thread at a reputable iPhone forum with a subject line designed to bring people into the thread.
    2. Wait a bit.
    3. There is no step 3.
     
  4. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #4
    Have you tried restarting the phone? Checked that the SIM is seated correctly? Toggled Airplane Mode? Reset network settings?

    More info on what you did, and what you have tried, would be helpful to better diagnose the problem. :)
     
  5. rrapoza thread starter macrumors newbie

    Joined:
    Aug 23, 2010
    #5
    I've done all of those things. Ive taken my phone apart, and cleaned all the terminals, Ive reset all my settings, i did a full restore, and still nothing.
     
  6. draz macrumors 6502a

    Joined:
    Jun 20, 2010
    #6
    So they didn't test out the phone at wherever you got the battery replaced? Take it back
     

Share This Page