Help Requested... Safari keyboard gone crazy

Discussion in 'iPod touch Hacks' started by jacktiernan, Dec 20, 2007.

  1. jacktiernan macrumors regular

    Joined:
    Sep 3, 2007
    Location:
    Vic, Australia
    #1
    Hey fellow MR crew, I have answered many questions, now i have one of my own:

    I recently installed a custom keyboard image, from blaze sources i think.

    It was fugly, so i uninstalled it through installer.app

    Now I have a weird problem... when i try to type in a url in safari, the keyboard comes up and it looks kinda like white noise on a tv.

    Wierd thing is, it only affects typing a url. If i click the search input box instead of the url input box, keyboard is fine...

    Reinstalled safari.app but no joy.. i'm guessing it must be a plist issue or something....?

    Can anyone help?
     
  2. elitexero macrumors newbie

    Joined:
    Nov 19, 2007
    #2
    I think somewhere in there there's a blaze restore. You could try that... not sure WHERE it is, I just added the blaze repository about 10 minutes ago.
     
  3. jacktiernan thread starter macrumors regular

    Joined:
    Sep 3, 2007
    Location:
    Vic, Australia
    #3
    Thanks for the reply mate, I did try that unfortunately.

    So my advice to you is - don't install custom keyboards from Blaze (they aren't very good anyway)

    Tried reinstalling safari.app again and a few other things too... but no joy.

    Think it might be restore time... sigh :eek:
     
  4. IMcD23 macrumors regular

    IMcD23

    Joined:
    Aug 4, 2007
    Location:
    Iowa, United States, Earth, Milky Way, . . .
    #4
    Hey,

    This might be off topic, but what is the repo address for Blaze:confused:

    IMcD23
     

Share This Page