Help required! MBA wont recognise ethernet cable being used to connect xbox to xbl...

Discussion in 'MacBook Air' started by alex011, May 2, 2011.

  1. alex011 macrumors newbie

    May 2, 2011
    Hey guys,
    I've been using my air to connect my xbox to xbox live as i dont have a wireless adapter and the router is unreachable by cable.
    I've had a fair few problems achieving this, however i have had it working.

    However now my mac isn't recognizing the ethernet cable. It claims the cable is unplugged or the device on the other end isn't responding. However in 'networking' under 'system preferences' it would normally show an amber light if this was the case. (currently shows the red dot)

    i currently have the IPv4 set to manual with my ip at, subnet at and internet sharing set as on.

    I'm confused as to why when it has been working before it has suddenly stopped, and why the mac isn't recognizing it at all. I've also tried restarting.

    Can anybody help?
    (have the USB Ethernet adapter fyi)
  2. ZipZap macrumors 603

    Dec 14, 2007
    Perhaps you fried the adapter. If the MBA does not see it...either the adapter is bad or the usb jack. At least that's my guess.
  3. alex011 thread starter macrumors newbie

    May 2, 2011
    damn that'd be annoying, not had it too long. Any idea how i could test this?
  4. chaoticbear macrumors 6502

    Jul 25, 2007
    If you look at this article, it looks like you could try playing in the "location" settings - I don't know if Apple has released any sort of update for this or not. My ethernet adapter has never worked, I bought one for the Wii, and it works fabulously on there. It's just never been enough of an issue for me to try and fix.
  5. ZipZap macrumors 603

    Dec 14, 2007
    Not all adapters work on the MBA. I bought the gigabit adapter from mono-price and it works fine. Of course, there is always the apple adapter.

Share This Page