iPhone Help rescuing iphone 5 jailbreak, please!

Discussion in 'Jailbreaks and iOS Hacks' started by jjberg, Jul 14, 2013.

  1. jjberg macrumors newbie

    Joined:
    Jul 14, 2013
    #1
    I have an iphone 5 running 6.1.2. I had put evasi0n jb on it, however cydia would not open. I attempted to run the jailbreak again, it warned my that my phone was already jailbroken and when I proceeded it gave me the error 'Your device appears to be using a semi-tether jailbreak. Please use the evasi0n untether package...' At that point I had tried to delete cydia and evasi0n from my iphone, and when I rebooted cydia was gone, but evasi0n was still there and I still received the same error.

    I've also tried downloading the evasi0n 6.0-6.1.2 Untether 0.4-1 Cydia Tweak, placing it in /var/root/Media/Cydia/AutoInstall using funbox, and restarting however that didn't work.

    If there is anyway I can keep my phone on 6.1.2 and rescue my jailbreak, I'd like to try. I'd appreciate any tips or advice anyone might have. Thanks!
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
  3. jjberg thread starter macrumors newbie

    Joined:
    Jul 14, 2013
    #3

    thanks for the suggestion. I did read up on the jailbreak thoroughly and I've jailbroken many phones in the past, although this was the first with evasi0n. I'm not sure what went wrong. The /private/var/root/Media/Cydia/AutoInstall/ directory already contains the cydia_1.1.8_iphoneos-arm.deb file.
     
  4. dextr3k macrumors 6502

    Joined:
    Nov 26, 2012
    #4
    I could be extremely wrong, but....if you deleted Cydia, and its not working....then using Cydia Autoinstall would probably lead to errors.....

    Might want to google something like How to manually install Cydia
     
  5. Rocco10 macrumors newbie

    Joined:
    Jul 23, 2013
    #5
    I have deleted the evasion package in cydia. I still have cydia but can't get any packages to show up. Is there any way I can reinstall that package. I have already tried re-jail breaking.
     

Share This Page