Help! Resetted my 1.1.4 touch , now it just shows the lock screen and doesnt respond.

Discussion in 'iPod touch' started by Jamen.loh, Jul 26, 2008.

  1. Jamen.loh macrumors newbie

    Joined:
    Jul 26, 2008
    #1
    Hi all , i hope i could get some help on this problem.

    Yesterday night i resetted the itouch through the settings icon >General > Reset. I erased the contents of my touch (it was still working fine then) , i uploaded some new songs and left it to charge overnight. When i woke up this morning to check on it, the interface just hanged (at the "unlock" screen). I tried the following :

    1)Pressing both the round button and power button but there is no response , still the lock screen.
    2)Tried to connect the cable to sync or "jolt" the touch out of the hanged screen but still couldnt

    Anyone can suggest any way i can remedy the problem ?
     
  2. Jamen.loh thread starter macrumors newbie

    Joined:
    Jul 26, 2008
    #2
    Thanks to mekopolis's thread , its now resolved, when it hanged i tried pressing the power button and round button tgt and the gadget reboots itself. Its working now , thannks ! (though the thread is not replied here =) but thanks anyway =)
     

Share This Page