Help, resolution problems.

Discussion in 'Windows, Linux & Others on the Mac' started by Applerisk, Nov 11, 2007.

  1. Applerisk macrumors newbie

    Joined:
    Nov 10, 2007
    #1
    So I downloaded the latest ATi drivers and the modtool from driverheaven. I modified it then went to install the drivers, my installation froze so I rebooted my machine.

    Now (in Windows XP Home) my resolution is set to 800x600 and Lowest Color Quality 4-bit. When I try to adjust them, nothing happens, it just stays the same.

    Can anyone help me out here? I really need to use my windows partition for some projects, it's crucial that I have it working properly.

    Thanks in advance to anyone who can help me.

    Regards,

    Applerisk
     
  2. tyr2 macrumors 6502a

    tyr2

    Joined:
    May 6, 2006
    Location:
    Leeds, UK
    #2
    That happened to me once when I installed the latest bootcamp ATI drivers, oddly.

    That resolution just means the drivers aren't installed or are corrupted. Just install them again. Unmodified ones would probably be a good idea.

    If all else fails reinstall the ones on the bootcamp drivers (or Leopard) CD.
     
  3. Applerisk thread starter macrumors newbie

    Joined:
    Nov 10, 2007
    #3
    So I attempted to install the non-modified drivers - it failed. Said it cannot find any compatible hardware in my system.

    I just installed the BootCamp drivers off of my Leopard disk. I need to get the latest ATi Drivers installed, now. Can anyone help me with this? :(

    Regards,

    Applerisk
    ----------------------------------------
    ----------------------------------------
    [EDIT] Okay I have been following the steps and now I am installing the 7.5 drivers.

    I have a warning though:

    The software you are installing for this hardware: ATI MOBILITY RADEON HD 2600 XT has not passwed Windows Logo testing to verify it's compatibility with windows XP.

    Should I continue or stop the installation?
     

Share This Page