Help! Restart error in windows

Discussion in 'Mac Basics and Help' started by balbane, Apr 27, 2008.

  1. balbane macrumors newbie

    Joined:
    Apr 27, 2008
    #1
    Hey guys,

    I recently installed windows and I'm getting a weird problem. Any time I try to restart, the screen goes black but the system is still running. The light at the front of the computer is on and the HD is still spinning. However, if I try shutting down, everything is just fine.


    Also, I've already updated windows.

    Any suggestions?
     
  2. McGiord, Apr 27, 2008
    Last edited: Jan 30, 2011

    McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #2
    Check if you have all the apple firmware updates.

    Did you install all the apple drivers from the Leopard disc in your Windows partition?
    ________
    buy marijuana seeds
     
  3. geek-inthe-pink macrumors member

    geek-inthe-pink

    Joined:
    Feb 19, 2008
    #3
    Hmm. First of all, are you running this on a PC, or a mac (using VMWare or Paralells, etc.)? Windows XP or Vista? Are you running via bootcamp? Try holding down F8 as the restart happens (it should give a menu) and choose Safe Mode. Sorry, until you give a bit more info, I can't help much.:eek:

    Your friend,
    - geek-inthe-pink
     
  4. balbane thread starter macrumors newbie

    Joined:
    Apr 27, 2008
    #4
    I'm running windows XP with bootcamp and I installed all the drivers off the leopard dvd and updated apple software.

    Need anything else?
     
  5. balbane thread starter macrumors newbie

    Joined:
    Apr 27, 2008

Share This Page