Help!! Restore error 3014

Discussion in 'Jailbreaks and iOS Hacks' started by cs0373, Oct 10, 2010.

  1. cs0373 macrumors member

    Joined:
    Oct 8, 2010
    #1
    Ok, I tried to jailbreak my son's 3g with limera1n. Didn't work so I was just going to restore it and mess with it tomorrow. I get an error 3014 and it won't restore. I've read about editing the c:\windows\system32\drivers\etc\hosts file to remove 74.208.10.249 gs.apple.com from the end. Problem is I delete that line then try to save it and it tells me I can't save it to that location.

    If I try to open notepad with run as administrator and then open that file it does not give me the hosts option after I click on the etc part of the file path. Can anyone help me out?? I really appreciate it. By the way I'm on itunes 10.0.1. I updated to the latest itunes thinking that was the problem because it did the error just on 10.0 as well.
     
  2. cs0373 thread starter macrumors member

    Joined:
    Oct 8, 2010
    #2
    Got it restored. I ran it again with Hotspot Shield and also I thought I had it in DFU mode but I did the process again to put it there and then it worked. Not sure if it was Hotspot Shield or fixing dfu mode but it worked this time. Did get an error (-9808) but searched for a fix on that and did it.

    Thanks to all who looked, wanted to update I figured it out!
     
  3. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #3
    in the future, you have to save the host file to your desk top. Then drag it to the existing folder (/etc). It will ask for admin password. It will than replace the file you want.
     
  4. tincanman macrumors newbie

    Joined:
    Sep 19, 2010
    #4
    same
    i agree
     
  5. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #5
    On windows its simply a matter of running notepad as an administrator, which you say you did. The next key part is the fact that it is searching for txt files, which means hosts will not show up in the browser window. To fix this all you have to do is change the drop down from txt files to All Files, and there it is, hosts.
     
  6. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #6
    Yes sorry, I was talking about how to do it on a MAC
     
  7. cs0373 thread starter macrumors member

    Joined:
    Oct 8, 2010
    #7
    Thanks everyone. I probably did just overlook that it was not looking for all files. Good to know for next time :).
     

Share This Page