Help restoring 2g Ipod Touch to factory default

Discussion in 'iPod touch' started by steelcurtain11, Jan 26, 2011.

  1. steelcurtain11 macrumors newbie

    Joined:
    Jan 26, 2011
    #1
    I jailbroke my Ipod Touch 2g awhile ago on the 3.0 firmware. But I wanted to restore it back to factory defaults, upgrade the firmware, then jailbreak it again.
    I'm just having problems restoring it.
    First I tried just plugging it in and restoring from apple, though it failed on the authenticating with apple.

    So I tried downloading firmware onto my computer, shift clicking and doing it that way, same thing.

    Then I put it into DFU mode, screen was blank so it wasnt recovery, it opened up in itunes and said I need to restore it, then I shift clicked to restore to the firmware I downloaded. If just gave me a box that said unexpected error (13).

    I'm attempting to download the latest version of itunes now, but I'm not sure if that will help. The firmware file I downloaded is fine too, downloaded a few times, even tried a lower version.

    The Ipod touch is a 2nd gen,8GB, non mc model on jailbroken 3.0 firmware
    I'm trying to restore to 4.2.1 or even 4.1, whichever works.

    Can anyone help me get through this error and restore it right? I'll worry about jailbreaking again later. Thanks
     
  2. LeighAnna Jones macrumors 6502

    Joined:
    Oct 7, 2010
    #2
    1. Power off the Itouch. Disconnect from the computer.

    1. Insure that you have the latest Itunes.

    2. Press and hold the power AND the menu button.

    3. When the Apple logo appears, let go of power but keep pressing the Menu button. As soon as the apple comes up, Count to 10 seconds exactly.

    4. Plug in the Ipod and if Itunes doesn't open by itself, then open it from the Start menu on your PC.

    5 . You should get a message that the IPOD is in restore. Hit the restore and it should update

    And yes; I have posted this in another thread.
     
  3. steelcurtain11 thread starter macrumors newbie

    Joined:
    Jan 26, 2011
    #3
    Got it to work.

    That way to get into DFU mode didn't work for me. What I did was keep the ipod on, hold down power/home until it went blank, and then held home until it popped up in itunes that it was in dfu mode. Worked perfect first try.

    From there I could restore to an updated firmware. The new itunes seemed to be the trick, even with dfu mode it wouldnt work in the older itunes.


    Thank you for your help
     

Share This Page