Help: Safari always opens in Desktop 1??

Discussion in 'Mac OS X Lion (10.7)' started by jhall527, Sep 18, 2011.

  1. jhall527 macrumors member

    Joined:
    Mar 7, 2008
    Location:
    Columbus, Ohio
    #1
    When I used Snow Leopard there was an option to have certain applications open in specific spaces every time they launched. Since upgrading to Lion I have found that opening Safari always switches the active desktop to Desktop 1 which I suppose would be the equivalent of the space I designated Safari to open in Snow Leopard.

    To my knowledge "Spaces" doesn't technically exist anymore and thus there are no preferences for it to allow me to undo this. Nor does Mission Control have any settings like this.

    Any ideas?
     
  2. Patriot24, Sep 18, 2011
    Last edited: Sep 18, 2011

    Patriot24 macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
    #2
    If you left-click on icons in the dock you should be able to assign apps to spaces there (or to all spaces so that it travels with you as you switch between them).
     

    Attached Files:

  3. jhall527 thread starter macrumors member

    Joined:
    Mar 7, 2008
    Location:
    Columbus, Ohio

Share This Page