Help / Samsung 840pro

Discussion in 'Mac Basics and Help' started by alexburton, Apr 22, 2013.

  1. alexburton macrumors newbie

    Joined:
    Apr 21, 2013
    Location:
    Europe
    #1
    After a big research on the market i finally upgrade my mbp (early 2011) with the samsung 840pro. The best upgrade i ever done . Throw the installation everything was smooth but... Something seems wired, when i am checking disk storage throw about this mac i get this..(attached picture). My new ssd reads everything like other!! .. Any ideas how i could resolve this ??
     

    Attached Files:

  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. alexburton thread starter macrumors newbie

    Joined:
    Apr 21, 2013
    Location:
    Europe
    #3
    Thanks a lot for your answer but maybe i wasn't very clear.. The problem is not that i don't know what there is in my new ssd, i already know cause i cloned my old hd with CCC and on my old one i can still see everything (attached picture) the thing is, why the new ssd doesn't divide my files into categories..
     

    Attached Files:

  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Sorry, just saw that OTHER and jumped right into it. Anyway, tried reindexing your SSD yet?
     
  5. alexburton thread starter macrumors newbie

    Joined:
    Apr 21, 2013
    Location:
    Europe
    #5
    I just did :) when i am adding the ssd it doesnt do anything but when i am adding just a folder, applications for example i can see some MB on the app section but just this..

    ----------

    Ok, problem solved.. It just need three more hours to reindex everything.. Thank you a lot.. I was thinking this all day, it drove me crazy. I shouldn't deactivate spotlight.. Thanks again
     

Share This Page