HELP! save as pdf from word:mac cuts off bottom of document

Discussion in 'macOS' started by vikkimac, Jan 17, 2009.

  1. vikkimac macrumors newbie

    Aug 1, 2008
    I need to save a document from word as a pdf to add to a webpage. When I choose "save as" >pdf, I get the error that the header and footer are outside the printable margins... if I continue, it doesn't just cut off the footer, it cuts off about an inch an a half of the document.
    I've reset the margins in word to accommodate the entire thing, but it still cuts it off in pdf format.:confused:
    I've searched for other answers, but it seems that people have more printing issues, not just saving issues.
  2. GPSJane macrumors newbie

    Mar 12, 2010
    Are you using Mac OS?

    The reason for your problem is the same as the people trying to print to PDF; the print driver will only allow you to print within printable margins and since the PDF converter uses the print driver you get only what would be in the print margins.

    When you "save to PDF" you are still printing to PDF.

    You can try installing a printer with a driver for a printer that can do borderless printing and print to PDF from there. I haven't had any luck with that though.
  3. Yerman macrumors member

    Oct 16, 2008
    I have the solution for you. It's because there are pre-defined margins that are set for the PDF printer. However, you can bypass those settings. Do this:

    1. In Word, go to "Format Document"
    2. Click "Page Setup"
    3. Under "Paper Size", select "Custom Sizes"
    4. Add a custom sized page with user defined non-printable margins to your liking, and use this as your new Paper Size moving forward.
  4. samh macrumors 6502

    Oct 29, 2009
    I know this isn't exactly the newest thread, but THANK YOU for this! It was exactly what I needed in order to generate the desired edge-to-edge PDF.
  5. tim805 macrumors newbie

    May 13, 2011
    Thank you!!!

    You rock - that fix totally worked. :)

    Thanks again...

    Tim Mc
  6. Simsonic macrumors member

    Jun 28, 2010
    Cardiff by the Sea

    Two years later and this still works! Awesome! :)
  7. SpiderDude macrumors regular


    Jan 29, 2008
    Portugal, Europe
  8. wp2023 macrumors newbie

    Sep 17, 2013
    Thank you and one addition

    Thank you very much for this great tip!
    One addition: For me it did not work when I set the margins to "0". Only when I set them to "0.5 cm" it worked fine.
    (Mac Word 2011, OS X 10.8.4)
  9. afinch1992 macrumors 6502


    Sep 13, 2012
    Dallas, Tx
    Just wanted to thank this guy! Saved me from going crazy trying to get my resume to save into a pdf correctly. For the record I used 0 for all margins and it worked flawlessly
  10. Getekid macrumors newbie

    Apr 6, 2013
    I'd also like to thank you for the tip. After a few minutes of googling this one made it!! :)

    So thanks, I needed it for an organisation where many people were printing our template with cut edges. You helped more than one person here :eek:!!

    Had some minor cuts with Preview but Acrobat Reader show it perfect!!
  11. 6tel macrumors newbie

    Feb 2, 2014

    And four years after this is still working as well. Thank you, Yerman.
  12. Kriz macrumors newbie

    Feb 13, 2014
    Yerman, great advice! Worked for me too! Thanks so much!!:D
  13. vwoval56 macrumors newbie

    Feb 14, 2014
  14. asoksevil macrumors 6502

    Jun 7, 2010
    Taipei, Taiwan
  15. audieannie macrumors newbie

    Sep 12, 2014

    Thanks! Worked like a charm and kept me from screaming at my computer when my 44-page document kept cutting off the footer. Thank heavens this thread was one of the top hits on google :)
  16. pameladennis macrumors newbie

    Nov 21, 2014
    My simple solution for Mac pdf cuts off bottom

    I was preparing my book for Createspace and kept losing the bottom page numbers. I tried all the suggestions here to no avail and was losing my mind.

    Then I looked at the document in PDF "Preview" and the numbers were there, so I printed the PDF directly from the preview. The documents name was automatically changed to add "Microsoft Word" in front of the book title "Dead Girls Don't Blog". The pdf was perfect. Then I renamed the pdf to remove the"Microsoft document" words.

    Hope this helps!
  17. ESD Architectural Design macrumors newbie

    Nov 16, 2015

    Dear Yerman,

    Thanks for the above info.

    I tried this, set up the new custom page size with zero values for the borders and saved this new custom setting.

    Having selected the new custom page size I click OK to confirm it.

    However when I go back to "Save As" to save the document as a PDF, the page set up simply reverts to its previous standard page size (in my case A3) and the problem remains you.

    Could somebody kindly point out what I am missing?

    Thank you
  18. SamFromSam macrumors newbie


    Dec 29, 2015
    One can change it either by changing page margines (they should be 2 at least), or by opening it in Pages and then exporting it to pdf.
  19. leon coppola macrumors newbie

    leon coppola

    Mar 15, 2016
    Bromsgrove, UK
    workde for me too, 8yrs later! Thanks Yerman.
  20. NhungDo macrumors newbie


    Apr 14, 2016

    This is totally useful for me!! 6 years later and this problem continues to making mac user crazy! After whole day of googling, finally I find your solution. Thanks a lot!!!!
  21. kylebogucki macrumors newbie


    Oct 6, 2016
    Washington DC/Arlington VA
    --- Post Merged, Oct 6, 2016 ---
    5 years later and this STILL WORKS! thank you!

Share This Page