Help Save my PB!

Discussion in 'General Mac Discussion' started by Steve-VST, Jan 14, 2004.

  1. Steve-VST macrumors newbie

    Sep 1, 2003
    Detroit, Michigan

    I just came back after taking an hour and a half break from my PowerBook 17" 1.33. Prior to the break taking, I ran a System Upgrade. There were four things to download/install, all of which I can't remember. I do know that "Battery Update" and "10.3.2 Upgrade" were in there. I was running Panther.1. It froze up, so I forced the shutdown (held down the power button).

    Which brings me to my return. It was stuck on the boot screen (with the gray Apple logo and spinning wheel).

    I've tried restarting it, same thing happens. I found my original restore CD for 10.2.8, and when I put it in, it won't automatically boot. I've tried holding down Option+Command+Shift+Delete along with holding down "C". Both fail to work. C fails altogether, while the Option+Command+etc. idea takes me to a blue folder icon with the Finder logo flashing in rotation with a question mark.

    I have no idea what to do now. While I don't want to lose my 70 GB worth of saved documents and files, if this is my only option, then so be it -- the problem is I can't even boot from the restore CD!

    If you have any suggestions, they would be greatly appreciated.

    Thanks in advance,
  2. rdowns macrumors Penryn


    Jul 11, 2003
    Re: Help Save my PB!

    Wish I had something to offer besides this.

    I never d/l more than one update at a time. I do one, restart, rebuild permissions and move to the next.

    I do have one piece of advice, BACKUP!
  3. gatormac macrumors newbie

    Jan 14, 2004
    The exact same thing happened to me...
    on installing the 10.3.2 update and the battery update and 2 others I don't remember...

    1. The boot time was over an hour.
    Switch on your PB and just wait ....
    it should eventually boot up

    2. you can then back up your data...this will be horribly slow...even opening a finder window will take over 2 min.

    2. I used my 10.2 software restore CD
    and booted of it by pressing command+C
    and did a format and install and then upgraded to 10.3 wiht my upgrade CD
    ...i have not put the 10.3.2 update yet...
  4. Steve-VST thread starter macrumors newbie

    Sep 1, 2003
    Detroit, Michigan

    Thanks to both of you. That's interesting to hear, gatormac. I waited an hour and a half for it to boot, and nothing did, so I figured that's just about the end of it.

    So last night I plugged in my 40 GB iPod and installed 10.2.7 on it. I ran it from there, and put the important files from the HD to the iPod. I never formatted the 80 GB HD just in case I remembered something important eventually that I deleted in a hurry.

    So to be safe, I went out and bought a 200 GB Maxtor "OneTouch" FW HD, and I made a duplicate of the 80 GB HD. I cleared that off, and found my Panther disk, so I'm giving the old 10.3 a fresh install.

    So thanks again for your help - and thank God for the 40 GB iPod.

  5. gatormac macrumors newbie

    Jan 14, 2004
    let us know how the 10.3 install went on... and if u had the patience to try the 10.3.2 update, the battery update and other updates one by one as rdowns suggested.

Share This Page