Help setting iPad Auto-Lock to Never.

Discussion in 'iPad Tips, Help and Troubleshooting' started by Nemic, Jul 27, 2014.

  1. Nemic macrumors member

    Joined:
    Mar 18, 2012
    #1
    Hi all.

    Using an iPad Air with iOS 7.1.2.

    I want to set the Auto-Lock timer to Never, however it is only giving me the option set this at 2 minutes or 5 minutes, that's it.

    I have tried turning off the Passcode but it will not let me (it is greyed out). Also Require Passcode will also only give me the options of 1 minute or 5 minutes.

    I want to be able to leave an app (Sonos music player) running and displayed on the screen and the iPad would be connected to the mains at the time.

    Any suggestions please?
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Did you get this iPad from work or school? Or have it connected to Exchange? Sounds like it has profiles installed that forces you to not decrease the security.
     
  3. Nemic thread starter macrumors member

    Joined:
    Mar 18, 2012
    #3
    Hi Night Spring thanks for your very quick reply.

    I have found a solution, thanks to you :)

    It's my own personal iPad, but I did have it set up to access my work emails, which it turns out use Exchange.

    I have deleted this mail account and it has freed up the auto-lock options :)

    I now have 2,5,10, 15 minutes and never.

    Thanks very much :)
     

Share This Page