Help setting up Mail

Discussion in 'iPod touch' started by buffalo, Jan 15, 2008.

  1. buffalo macrumors 65816

    Joined:
    Jun 5, 2005
    Location:
    Colorado Springs / Ohio
    #1
    Ok...

    I just bought the apps, and I'm trying to set up Mail with my Roadrunner mail account. Tried a few times with no luck.

    Here is what I have done.

    Incoming Mail Server
    Host Name: pop-server.cinci.rr.com
    User Name: my username
    Password: my password

    Outgoing Mail Server (SMTP)
    Host Name: smtp-server.cinci.rr.com
    User Name: my username
    Password: my password

    This is what Roadrunner provides...
    [​IMG]

    While trying to connect the iPod will display this message:
    "Cannot Connect Using SSL
    Do you want to try setting up the account without SSL?"


    Help?
     
  2. buffalo thread starter macrumors 65816

    Joined:
    Jun 5, 2005
    Location:
    Colorado Springs / Ohio
    #2
    Here are the settings that have me successfully connected to Mail on my iMac and Macbook.

    [​IMG]
     
  3. Sweetbike40 macrumors 65816

    Sweetbike40

    Joined:
    Aug 29, 2007
    Location:
    NY/NJ
    #3
    I have the same error message when trying to set up my Verizon DSL email. I'm sure i have the settings correct. What is SSL? I tried both and nothing worked.

    Has anyone else received this message and fixed it?

    EDIT----I FIXED IT. I went into the account settings. The defaults were Send SSL on (i turned it off) Receive SSL on (i turned it off). WORKs Now.

    But what is SSL? I'm going to look more into that now.
     
  4. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #4
    Same problem here. I have set up my IMAP mail accounts exactly as they are set up on my Mac G5 (using SSL). They work perfectly on my Mac, but they work only when SSL is turned off on my iPod Touch. No luck with the usual Google and forum searches....
     
  5. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #5
    its short for Secure Sockets Layer. Try this in the Mail acct. in settings. Delete the acct and re enter.
     
  6. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #6
    Thanks dagored, but I've tried that with no luck :-(

    Everything works perfectly without SSL: I can send and receive mails, but if I turn SSL on, up come the error messages. My server does support SSL (all works perfectly on my Mac), so there's no issue there. The problem is specific to the iPod Touch.
     
  7. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #7
    Wirelessly posted (iTouch 1.1.2 (JB'd): Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3B48b Safari/419.3)

    Wow, you seem to be taking this really well! I mean, if it were me, and I had just forked out $20 on apps that new customers get for free, and it turned out they didn't even work correctly ... I don't know. I'd be pretty upset. ;)
     
  8. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #8
    I only seem calm. Inside I'm raging!:mad:
    Well, I don't mind the $20 if the SSL issue is fixed soon. I see it the same way as the situation when buying a new computer; you get the latest version of the OS whereas people with older computers have to pay for the upgrade. Not that I agree with this, but I suppose it has to be accepted like death and taxes. ;)

    Having said that, it would be good if the apps I've paid for worked as advertised!
     
  9. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #9
    OK. Go into your account and go to advanced. Turn SSL on and under authentication incoming make sure password is checked.

    Same for Outgoing. Remember, I do not know what you have or have not done.

    Now if that does not work. Go somewhere with wifi and turn on SSL and try it. If it works, it is your network, if not I would need still more info.

    Too bad your are in Cincy. I am at the other side of the state near Wheeling, WV
     
  10. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #10
    ^^True, and thanks again for helping.

    Nope, still no luck. Password is checked, but still won't connect with SSL.

    I'm trying this at home on my wireless network, the same network which works perfectly with SSL for the same mail accounts on my Mac.

    Mike
     
  11. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #11
    See, you do not know how this bugs me. I ran an entire building of Macs and PC's. My Touch is hacked and I loaded the apps the hard way and they work great. I have not had one problem.

    Did you turn the Touch completely off. Hold the on/off button until the slider come up.
     
  12. asrmatt macrumors regular

    asrmatt

    Joined:
    Sep 12, 2006
    Location:
    Rome, Italy
    #12
    mmm... no incoming mail

    I seem to be having problems too... Can anybody give any advice? It would be greatly appreciated.

    Sending mail is working fine, but inbox isn't working.
    No error message or anything. Just "Updated 20/01/2008 at hour:minutes" and inbox is just empty. It's been doing it from when I installed the new apps this morning.

    Just few info:
    - the mail account info I synced from my macbook and double checked and it's ok (id, password, pop, ecc.)
    - i turned SSL off both for incoming and outgoing mail
    - the same mail account is working fine on my macbook

    Thanks for any suggestions and help!
     
  13. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #13
    It's bugging me too! ;)

    Yes, tried turning off and on, same story. [Edit]: also tried another wireless network.

    Safari on iPod can connect to https sites no problem. It's just the mail app which refuses to use SSL.
     
  14. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #14
    Just a thought; if you're using an IMAP account, you may need to set the IMAP Path Prefix (advanced mail setup) to INBOX.
     
  15. asrmatt macrumors regular

    asrmatt

    Joined:
    Sep 12, 2006
    Location:
    Rome, Italy
    #15
    thanks for the idea, but it's actually a POP3 account.

    There is one thing I've noticed. But I have no idea if it it's part of the problem.
    Outgoing mail server on my macbook is "smtp.tiscali.it"
    on my Ipod touch it synced as "smtp.tiscali.it:25"
    and as I said sending mail is working fine...
    Inbox mail server is instead "pop.tiscali.it" on both.

    :confused:

    EDIT: Problem solved! I played around with it and now it seems to be working fine! THANKS mikelouw anyway!
     
  16. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #16
    Don't think that's part of the problem. I have a pop account as well as my IMAP account, and mine's the same (and works).
     
  17. mikelouw macrumors newbie

    Joined:
    Jan 20, 2008
    #17
    If it helps, the message I'm getting when I try to use SSL on my IMAP account is:

    Cannot get Mail
    Operation could not be completed.
    (NSStreamSocketSSLErrorDomain
    error -9844)

    Mike
     
  18. PRaLiNeS macrumors newbie

    Joined:
    Apr 23, 2008
    #18
    Here's what I tried and it worked for me. I have RR as well.

    change "smtp-server.cinci.rr.com" to "smtp.cinci.rr.com"

    It connected successfully and now I'm good to go.
     

Share This Page