Help! Shut off LTE and now I'm not receiving my messages!

Discussion in 'Apple Watch' started by gthorson, Feb 12, 2018.

  1. gthorson macrumors member

    Joined:
    Mar 12, 2015
    Location:
    Southern California
    #1
    Help! Because I wasn't using my LTE service on my Apple Watch Series 3, I called AT&T to shut off the LTE service and its corresponding monthly fee. But now my watch is not notifying me when I receive texts. If I click on the Messages icon, it displays them, but I don't receive the haptic signal or notifications of them any more.

    Any suggestions?
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
  3. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #3
    Did you try a force start of your watch: Press Digital Crown and side button at the same time until watch restarts? This along with the basic: Did you power cycle your watch at a minimum?

    Repairing is only suggested after you try the first two options since it takes so long to complete.

    Note: Removing the LTE plan on a remote system really has no direct impact on your watch.

    Dave
     
  4. bruinsrme macrumors 603

    bruinsrme

    Joined:
    Oct 26, 2008
    #4
    Turn watch off
    Turn off iMessages
    Wait s minute the turn on iMessage againwait for activation to complete
    Then turn on watch
     
  5. gthorson thread starter macrumors member

    Joined:
    Mar 12, 2015
    Location:
    Southern California
    #5
    I tried all the suggestions above, and now the watch is receiving the message notifications.

    Thanks!
     

Share This Page

4 February 12, 2018