Help, Siri won't load or respond.

Discussion in 'Jailbreaks and iOS Hacks' started by Lakersmike, Nov 9, 2015.

  1. Lakersmike macrumors newbie

    Joined:
    Nov 9, 2015
    #1
    Hello,

    I currently have an iPhone 6s Plus running on iOS 9.0.1 and recently I cannot get Siri to load at all. I thought it might be disabled through using icleanerpro daemon by disabling voiceover/Siri which it isn't. I used to be able to use "hey Siri" function to load Siri but it doesn't respond. I have tried reconfiguring hey Siri with it will take the prompts but doesn't work after I calibrate it. I have tried to use assisted touch to launch Siri and it doesn't load it. I have tried disabling and reenabling the restrictions for Siri and no luck. I have also resetting my network settings but haven't had any luck either. I downloaded the Cydia app "googiri" which you can run prompts though google voice to Siri but it keeps rejecting the prompts to Siri. I think somehow the daemons we possibly deleted but can't think of anything else what's causing this issue. I even tried uninstalling apps I installed after I had Siri running but nothing is working. I was hoping someone out there my have a suggestion how I can fix this. Thanks
     
  2. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #2
    Remove all tweaks one by one from recent to oldest until it fixes. I hope. Gl
     
  3. Lakersmike thread starter macrumors newbie

    Joined:
    Nov 9, 2015
    #3
    I've removed all my tweaks but Siri still isn't loading.
     

Share This Page