Help! Something wrong with Time Machine

Discussion in 'Mac Apps and Mac App Store' started by shneady, Jun 17, 2009.

  1. shneady macrumors member

    Joined:
    Jan 29, 2009
    #1
    so, I did my initial (first) backup with time machine on Monday night of 103gb. It went off without a hitch and only took 7 hrs wirelessly, which I thought was pretty good. And it was doing to the hourly backups perfectly. Anyway, I had a major TM malfunction today. TM went to do an hourly back up today, and it just kept going and going and going. I couldn't even open up any programs. Yet, when I would hit :apple:>tab, the window said that I had those programs (Address Book, iCal, System Preferences) running, yet they never opened. I went to log out and reboot, yet I couldn't. I had to force quit all applications, then I was able to shut down, only my iMac never shut down. It stayed on a blue screen forever, so I had to manually shut down. So I manually restarted, thought I would give TM another shot just to see what would happen and now it's just running forever again in the "Preparing" stage. The only difference is this time, I'm able to open up apps while it's running. It's been like 20 min now and it's still "preparing"... What's going on? Any help is greatly appreciated as I would love to be able to utilize this app. So weird...
     
  2. jbuk macrumors regular

    Joined:
    Jun 8, 2009
    #2
    This is normal.

    Time Machine analyses your drive to see which files have changed since the last backup, to save backup time and drive space. This is what is happening during the 'Preparing' stage.
     
  3. jw2002 macrumors 6502

    Joined:
    Feb 23, 2008
    #3
    Examine your system logs using the Console app to see if Time Machine is reporting any serious errors.
     

Share This Page