Help sorting out missing disk space - possible failed Boot Camp?

Discussion in 'macOS' started by TraceyS/FL, Nov 25, 2011.

  1. TraceyS/FL, Nov 25, 2011
    Last edited: Nov 25, 2011

    TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #1
    I have an intel mini running leopard, with an 80gb hard drive, that was bought as a refurb.

    I've been fighting space issues on it, and it is time to sort it out. when i got the machine it was used for EyeTV recording exclusively, and all that went to an external drive, so space wasn't an issue. I honestly cannot remember if i did a full format and reinstall on it like i should have, I'm inclined today to say that i did not. My bad.

    So if i do a get info on the folders it shows about 20gb used for them, which matches OmniDiskSweeper, however, the drive is showing 66GB used. I did a sparse image backup with SuperDuper and it is 66GB. :::banghead:::

    When I boot from the Leopard disk to run disk utility there are no partitions on the disk, it is all showing MacHD with the 74GB.

    I honestly expected the SuperDuper image to be just the 20GB, then i was going to do a new install of leopard with a reformat, restore and then finally upgrade the blasted computer to at least SL for now.

    I seriously have no clue what direction to go, I guess i could still attempt that and see what happens, but if i then do the restore from SuperDuper will I end up with a huge mess?

    From reading online the only thing it seems like it could be is a failed bootcamp partition, one that happened prior to my getting it... Which leads me to think i talked myself out of the format when I got it.

    If anyone has any suggestions of things to try please share them.... I'm totally at a loss.

    I think I'm going to have DU build an image and go to bed for the night, maybe things I'll be better in the morning?!

    I think I'm going to include a picture of the screen with the get info numbers and the OmniDiskSweeper info, if Tap a talk cooperates.

    Thanks!

    ImageUploadedByTapatalk1322277801.581239.jpg
     
  2. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #2
    Well, the Disk Utility image I ran overnight was 43GB.

    I did a new install of Leopard and erased the disk, it showed 66GB free, then I did a restore of the SuperDuper and it went back to 7GB free, running OmniDiskSweeper didn't magically show a chunk of space to delete. Wuld this indicate it is NOT a partition problem?

    The restore worked.... Except now a fan is on in the stupid mini. I decided to reset the SMC, I unplugged it for 15 seconds, plugged it back in and before i could hit the power button the mystery fan started back up! When it goes to sleep it is truly asleep and quiet.

    I have no clue what to do next.... I guess I I'll sort out about restoring my iTunes library and do another fresh install of Leopard and rebuild the blasted thing.

    Joy.

    I had planned to buy another drive and stick it in there before the prices went haywire, and I still might need to if it is the problem, but I'd like to avoid that expense and effort right now if can.

    Oh and I haven't run the hardware test because i have no clue where the disk that came with the computer is.... I will have to think about that. It was in the desk hutch and the ex got that piece of furniture....
     

Share This Page