Help! Speech Can Not Be Turned Off

Discussion in 'Mac Basics and Help' started by Intel Inside, Jan 21, 2009.

  1. Intel Inside macrumors 6502

    Joined:
    Sep 19, 2008
    #1
    Hey guys!

    while using my iMac today i accidently held down some keys which i cant remember and it made all the F1,F2 etc. as standard function keys and turned the speech function on where it says EVERYTHING and it is highly annoying. i managed to fix the function key problem in the system preferences but no such luck with the speech. i cant find how to turn it off Anywhere.

    Thanks In advance!
     
  2. petermcphee macrumors 6502a

    petermcphee

    Joined:
    Aug 20, 2008
    #2
    In system preferences, you can turn the speech function off in the Speech menu. Its icon is an microphone. It's easy to miss.
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    System Preferences > System > Speech > Speech Recognition > Speakable Items: Off
     
  4. Intel Inside thread starter macrumors 6502

    Joined:
    Sep 19, 2008
    #4
    Hey thanks but that didn't work, all of the speech options are turned off

    Anymore help?????
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    System Preferences > System > Universal Access > VoiceOver: Off
     
  6. Intel Inside thread starter macrumors 6502

    Joined:
    Sep 19, 2008
    #6
    Hey Thanks So much!!:D

    really very helpful!!!

    Problem Fixed
     

Share This Page