Help! Spotlight Failure

Discussion in 'macOS' started by smueboy, Nov 18, 2006.

  1. smueboy macrumors 6502a


    Oct 30, 2006
    I can no longer find any files using spotlight, since i updated to 10.4.8.

    I have tried many different things to rebuild the index, but nothing works:
    - i have dragged my volume in to the privacy panel in spotlight preferences, and then back again.
    - i have used Terminal to rebuild the index (sudo mdutil -E /)
    - i have used Spotless1.1 to delete and rebuild the index

    All of them work in so far as spotlight says it is indexing the drive, but it only takes approx. 10 secs to finish the whole drive and then i still can't find any files using it. I have also tried dragging the file onto the desktip and re-starting or re-logging in. Not only does this not work, but no new plist file is produced to replace it in the Preferences folder.

    I don't know what else to try, and i certainly don't won't to re-install the OS.
    :confused: :mad:
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Did you try removing the PLIST file and then rebuilding the index? :)

Share This Page