HELP! stuck at recovery screen, no methods work!

Discussion in 'Jailbreaks and iOS Hacks' started by briiannj, Apr 15, 2012.

  1. briiannj macrumors newbie

    Joined:
    Apr 15, 2012
    #1
    So I accidentally upgraded to 5.1 and today I tried to downgrade back to what I had previously which would be 4.2.8. I attempted to do so with iTunes as some video said it would work but I simply got an error so I decided to use iFaith and create a custom IPSW with my saved SHSH blobs for 4.2.8.

    After it finished doing everything the iphone booted but it was stuck on the "connect to iTunes" screen as if I was to activate my iphone? Then it comes up with a screen on the computer that says itunes cannot activate my phone and to try again later.. I keep trying to restore by going into DFU and even restoring back to the newest firmware but it keeps coming back to the same thing..

    I have the iPhone 4 CDMA version so I'm not sure why its asking to activate like this...even when I press the little "i" button on the activation menu the MEID number comes up as unknown so I dont know whats going on.

    I've tried numerous methods to fix the "itunes recovery loop" but nothing works. When I try to restore I get either the "3194" or occasionally "2005" or "1"

    anybody have any advise?? I made an appointment to go to the genius bar tomorrow after work cause I cant have my phone unusable for too long. Thanks in advanced for any help!!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    First of all, it is not possible to accidentally upgrade the firmware in an iPhone. It takes several button clicks, then watching while the firmware is downloaded and installed.

    iFaith can only save the hashes for the firmware currently on the phone, in your case 5.1

    Without the 4.2.8 hashes, you cannot restore to 4.2.8. That is why it failed.
     
  3. briiannj thread starter macrumors newbie

    Joined:
    Apr 15, 2012
    #3
    by accidentally I meant I just didnt realize what I was doing and not until I read that I was running on 5.1 did I realize it was a mistake and I wanted to upgrade to 5.0.1..it was late and I was tired.


    but anyway, so what does this mean now? should I just go to apple or is there something else I can try? the next thing I'm attempting is to just do a hard reset by draining the battery.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    If you want to restore to 4.2.8 make sure you have your SHSH/blobs for that version.
    Also your host file needs to point to cydia to downgrade.
    In TinyUmbrella go to advanced tab and check Set host to Cydia and exit TU

    With redsn0w make a custom IPSW in extra's/Custom IPSW, this will create a NO_BB IPSW, your BB upgraded with the 5.1 restore, trying to restore with a old BB will result in error 1

    Now use redsn0w to put your IP4 in pwned DFU-mode via Extra's

    Restore in iTunes with your custom NO_BB IPSW

    If you want to restore to 5.1 in TU UNCHECK Set Host to Cydia and exit TU

    Put phone in DFU or pwned-DFU and restore with stock 5.1 IPSW

    good luck
     
  5. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #5
    Follow these steps to get back to 5.1:

    1. Put your phone into DFU mode by following this tutorial. When you are done your screen should be completely black; if it is not, try again until you get it right.

    2. Connect to your computer and restore by clicking on the "Restore" button in iTunes.
     
  6. briiannj thread starter macrumors newbie

    Joined:
    Apr 15, 2012
    #6
    yeah I would put it into DFU, it is recognized as in recovery by iTunes but the screen is black, then I just click restore and it asks if I want to do so to the newest firmware, I click yes, and then it goes all the way to where its almost done and I keep getting error 3194
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #7
    download the latest firmware from here:

    http://www.iclarified.com/entry/index.php?enid=750

    Make sure your host file is pointing to apple and not cydia like said before.

    in DFU-mode the screen is supposed to be black.

    With phone in DFU-mode, in iTunes do an ALT-restore.

    This will bring up a file selection box, select your downloaded 5.1 IPSW

    It should restore, 3194 is a how error.
     

Share This Page