Help! Stuck in a different color mode??

tobefirst

macrumors 601
Original poster
Jan 24, 2005
4,066
1,166
St. Louis, MO
Help me. I have no idea what I did, but somehow I've encountered a problem and don't know how to fix it. It seems that my monitor is stuck in 256 color mode (or something similar looking). This occurs for my account only; my test user account is fine and shows up in all it's millions of colors richness.

It started the other night when my bluetooth mouse died and I was in the System Preferences trying to find a way to get the cursor keys to control the mouse. I was in Universal Access at some point, but I'm not sure if that was where something changed or not. I looked through there and didn't see anything.

It has to be some setting that I changed for this account, since my test account is fine, but I don't know what that setting is. Here are a couple of screens of the settings, in case that helps.
Picture 1.png Picture 2.png

Help me find out what is wrong with my account!
 

dpaanlka

macrumors 601
Nov 16, 2004
4,869
6
Illinois
You shouldn't change your contrast settings in Universal Access unless you have extreme vision problems. You should set that back to "normal" for the most accurate color experience.
 

tobefirst

macrumors 601
Original poster
Jan 24, 2005
4,066
1,166
St. Louis, MO
dpaanlka said:
You shouldn't change your contrast settings in Universal Access unless you have extreme vision problems. You should set that back to "normal" for the most accurate color experience.
Yup. That was the problem. I'm an idiot. :) Thanks for your help.