HELP!!! Stuck in DFU mode after 1.1.3 Official Upgrade

Discussion in 'Jailbreaks and iOS Hacks' started by LoneWolf121188, Feb 2, 2008.

  1. LoneWolf121188 macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #1
    I just did the 1.1.3 Official Upgrade via Installer.app and it looked like it was working fine. The process completed and the phone rebooted. Now its in the "Connect to iTunes" screen, although it has reception (AT&T). When I plug it into my computer, iTunes says: "There is a problem with your phone...it may be damaged and cannot be activated...etc".

    Trying to SSH into the phone results in a timeout.

    Notes: I clicked No at the Hacktivation? screen, Yes at restore. I'm locked on AT&T. 1.0.0 OTB.
     
  2. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #2
    Open up independence, it should kick it out of that mode.
     
  3. LoneWolf121188 thread starter macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #3
    Nope. I have version 1.3.2 and it says "Unsupported version of phone firmware installed.
    Detected version is 1.1.3"
     
  4. LoneWolf121188 thread starter macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #4
    Sorry, I shouldn't have said DFU mode. Its stuck in the "connect to iTunes" screen with the "Slide for emergency" slider, but its not actually in DFU mode. I put it in DFU and I'm going back to 1.1.2 and trying again.
     
  5. imacdaddy macrumors 6502a

    Joined:
    Feb 2, 2006
    #5
    you dont need to do that. Just open up independance while connected when independance sees it, just disconnect. Reboot the iphone to get out of DFU mode.
     
  6. LoneWolf121188 thread starter macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #6
    Like I said, that doesn't work. independence sees it, recognizes its got 1.1.3 on it, then says you can't use independence with 1.1.3 and does nothing.
     
  7. insaneblinga macrumors newbie

    Joined:
    Feb 2, 2008
    #7
    this is what happen to me too, but the thing was itunes didnt give me an option to recover back or upgrade it told me to see apple store. After hours and hours i figure out, if you shut down your phone and itunes and hold down the top button and the the home button it will put your phone into recovery mode and allow itunes to only recover. After this i tried but kept getting error 1601 when try to recover by down grading back to either 1.1.1 and als 1.1.2, well idk after 7hrs plus without a phone and nothing was working out for me, i took my sim card out and retried... and it work =D soo if your having problems recovering take the sim out!!!
     
  8. pr0naLd macrumors newbie

    Joined:
    Jan 22, 2005
    Location:
    Houston, TX
    #8
    this happened to me when a previous version of Summerboard was installed. I'm pretty sure you can still recieve and make calls, because i was able to. I ssh'd into the iphone and installed the newest summerboard because i've read the previous version caused the springboard to crash. hope this helps.
     
  9. insaneblinga macrumors newbie

    Joined:
    Feb 2, 2008
    #9
    ahhh!!! thats what happen to me, i could still make calls... so it was the summerboard... hmmm thanks =D going to try again, once i figure out how to downgrade stuck at vr 1.1.3 non jb
     
  10. pr0naLd macrumors newbie

    Joined:
    Jan 22, 2005
    Location:
    Houston, TX
    #10
    if you're on the 3.9 bootloader use this guide to get your iPhone back to an unlocked state: http://www.hackthatphone.com/113/iphone_downgrade_113.html
     
  11. zetsurin macrumors regular

    Joined:
    Nov 30, 2007
    Location:
    Tokyo, Japan
    #11
    Wow, seems like people are getting this problem quite a bit with 1.1.3. Would be interesting to see how many people were running summerboard or whether it's a timed security check of some kind that Apple added to the phone. Can't see any reason personally to risk this and will just stay with 1.1.2 until it's been very well established that the underlying issue has been identified and resolved.
     
  12. LoneWolf121188 thread starter macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #12
    Didn't have anything to do with Summerboard for me, as I did a restore to 1.1.1 first and didn't install summerboard, and I pressed Yes when the 1.1.3 updater asked me if I wanted to erase all my settings.

    Anyway, I started over at 1.1.1 and pressed Yes to Hacktivate and No to Erase Settings and now I'm on 1.1.3 and everything is working great!
     
  13. Knolly macrumors 6502a

    Joined:
    Jul 22, 2007
    #13
    I have the same problem... And even if I put it into recovery mode and try to restore it it just says "Preparing iPhone for Restore" forever.
     
  14. cadujr macrumors newbie

    Joined:
    Feb 3, 2008
    #14
    Unable to upgrade from 1.1.1

    I have a 1.1.1 jailbroken and unlocked(anysim) iphone when i tried to upgrade to 1.1.3 and couldn't (3 tries)

    1)Using arix's ijailbreak mobile---> install went ok but ended with recovery mode(itunes+ dock plug)--->restored with itunes, skipped activation, jailbroke and it returned to what it was(didn't loose the unlock)

    2)Using natetrue's software(mac os x)---> everything happened just like above

    3) upgrading to 1.1.2--->oktoprep--->upgrade with itunes---> jailbreak.jar, everything ok ended stuck in recovery mode again---> tried to restore with itunes and got "error 1015" , used ibrick(with fusion) to kick it from recovery mode---> lost the unlock---> loaded any sim but got a error any sim can't unlock this iphone---> downgrade base band---> restored with itunes again---> loaded any sim and finally everything was back to start.

    I have no idea what can i try next.
    Any thoughts?
    Help will be must appreciated
     

Share This Page