HELP! stuck in tiger installaltion-loop!

Discussion in 'Mac Apps and Mac App Store' started by namethisfile, Aug 17, 2011.

  1. namethisfile macrumors 6502a

    namethisfile

    Joined:
    Jan 17, 2008
    #1
    ok. short version is that i wanna do a fresh install of os x tiger on a mid-2007 imac using the disc that came with the computer. disk utility says disk is repaired and it is verified. then i proceed to install os. a couple times got error during installation. but i have gotten through the end three times after that already. the problem is that when the computer restarts it goes back to the install disc setup asking for country and then the install process all over again. when i check disk utility, it looks like it physically installed files on the drive. then the disk inevitably is in need of repair or can't repair until i erase the disc again in which case disc repair and verify disk says ok. i even tried erasing the disc with 1-pass zeroes.

    does anyone have a clue as to what is wrong? is my harddrive dying? or maybe my optical drive is no good? i am suspecting optical becaue of how long it takes for the installation process. but i don't really know. i haven't looked at the system logs. maybe i should do that next time.

    any help would help. thanks in advance.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Your computer should not be going back to the install disc. It should boot from the hard drive and complete the installation.

    You are giving conflicting information. You seem to indicate that the computer is trying to complete the installation. This, it can only do after having booted from its hard drive. On the other hand, you also indicate that it attempts to redo the installation. This, it can only do after having booted from the DVD. Which is it?
     
  3. namethisfile thread starter macrumors 6502a

    namethisfile

    Joined:
    Jan 17, 2008
    #3
    i am in the process of installing os x tiger (using supplied disc install disc 1) then it finishes and ask me to reboot, in which case the computer reboots (long grey screen then finally apple logo then finally...)--after an abnormally long while it seems--the computer reboots back to the installation process where it ask to install os all over again even though i had just rebooted computer after doing the same process an hour or so before (give or take the installation time). i have already done this 3 or 4 times with the same results. it seems like in the process of install os, the computer initiates restart after "finishing up" is complete but didn't really install anything or complete the installation process. hope this is clearer.

    update: when i ejected the os install disc and restart, i just get a flashing folder icon*

    *flashing folder icon looks weirdly contemporary-looking as if from os x lion**

    **imac was running lion fine when one day out of the blue it got laggy and then retarting it just went to grey screen which forced me to do a fresh, clean install but it hasn't worked as i've explained above
     

Share This Page