Help! Stuck on Black Screen w/ Constant iTunes 1600 error

Discussion in 'Jailbreaks and iOS Hacks' started by cooky94, Feb 13, 2012.

  1. cooky94 macrumors newbie

    Joined:
    Feb 13, 2012
    #1
    So, to give some background, I got stationed in Kuwait, and in order to use the Kuwait cell provider, I had to attempt to unlock my phone. Unfortunately, my baseband was 04.11.08, so after some research, I found that there was a way to downgrade from 5.0.1 to 4.3.5 and restore the previous baseband. I have been trying to do this all day, using tinyumbrella, redsn0w, and several other tools. After attempting to do a tethered boot through redsn0w, my iPhone is now stuck with a dead black screen and completely unresponsive to any attempt to reset it or kick it out of recovery loop. I have tried just about every every tool out there, from tinyumbrella, to redsn0w, to iFaith, to EasyIrecovery, and iReb with no luck whatsoever. My phone is being detected by iTunes, and shows up as a iPhone in recovery mode, but any attempt to restore it leads to error 1600.:confused: I would really appreciate any insight on how to fix this problem. Thanks
     
  2. oli356 macrumors 6502

    Joined:
    Sep 6, 2010
    #2
    I've had numerous iTunes errors over the last few years. Had one earlier while trying to restore my jailbroken iPad, I used another PC. Got into recovery mode and restore was fine.
     
  3. cooky94 thread starter macrumors newbie

    Joined:
    Feb 13, 2012
    #3
    I can't even get it that far. I tried on both a Mac and a PC with the same result. The biggest (and most frightening) issue that I'm having is that the screen on my iPhone appears to be completely disabled :(
     
  4. Trey1984 macrumors regular

    Joined:
    Mar 5, 2011
    #4
    go to this site
    http://www.felixbruns.de/iPod/firmware/

    pick the iPhone you have and 5.0.1 and download it,and save to desktop, when you have that done go to iTunes and on mac hold option and and click restore, when the menu pops up select desktop and the 5.0.1 software. it will trick iTunes and your phone should load just fine. sounds like your in dfu mode already
     
  5. cooky94 thread starter macrumors newbie

    Joined:
    Feb 13, 2012
    #5
    I had a custom 5.0.1 as well as the stock 5.0.1 already and both of them are still giving me Error 1600. Still no sign of life in the screen. Usually in DFU mode, the screen has the backlight on or something, but in this situation, it's completely off and I cannot get anything to change that:confused:
     
  6. cooky94 thread starter macrumors newbie

    Joined:
    Feb 13, 2012
    #6
    UPDATE: After trying once more with the stock 5.0.1, I was able to successfully restore my phone! :D Thanks for your help, Trey. Even though I'm still trying to downgrade my iOS to 4.3.x, it's a HUGE relief to at least have the phone operational again.
     
  7. Trey1984 macrumors regular

    Joined:
    Mar 5, 2011
    #7
    no problem
     
  8. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #8
    downgrading with no SHSH blobs is impossible
    everything you see about downgrading w/o blobs is fake
    theres no hope for you :(
    :apple:
     
  9. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #9
    You can't downgrade bb, so you screwed with your phone for nothing.
     
  10. Trey1984 macrumors regular

    Joined:
    Mar 5, 2011
    #10
    When your in dfu mode then the screen will be completely black even when pressing home button
     

Share This Page