Help: Stuck with Vertical lines across screen at start up (MacBook)

Discussion in 'macOS' started by umagrama, Dec 7, 2009.

  1. umagrama macrumors newbie

    Joined:
    Feb 28, 2008
    #1
    Hey guys,

    This is my first time having some serious problems with my first MacBook, and I was hoping someone out there could help me out.

    This macbook was bought on June 2006 (a white MB) with I believe the 10.4.6 OSX on. I gave it to my dad which is across the world and he called desperate a few days ago saying that the system won't boot up. When the power button is pushed on and the system starts, rings the Apple bell and soon after colorful vertical lines show up across the screen and the system freezes.

    Here's what I found out from my research on the topic, for some macs of that generation, when the system updates from 10.4.6 to 10.4.7 some video card issue causes this glitch to happen. The solution: zap the PRAM (by holding control + command + p + r when booting the computer.) My dad has tried this approach many times and it doesn't solve it. We also tried booting it with the installation disc and that didn't work. We also tried the safe mode boot and that also didnt work.

    I am out of ideas and all the answers i find on the web is to zap the pram but that is not solving the problem. Anyone has any other suggestion?

    Aloha!

    umagrama
     
  2. umagrama thread starter macrumors newbie

    Joined:
    Feb 28, 2008
  3. fluffyx macrumors 6502

    Joined:
    Oct 25, 2007
    #3
    Can you take a picture?

    It could very well could be a problem with the display itself or the logic board. A photo would help narrow it down.
     

Share This Page