Help...suddenly cannot publish iWeb to folder!

Discussion in 'Web Design and Development' started by musicmom48, Nov 10, 2008.

  1. musicmom48 macrumors newbie

    Joined:
    Nov 10, 2008
    #1
    I have built one complete website for my daughter (www.kirstenegerding.com) and have been in the process of building a memorial site (www.rememberprincessali.com). I was adding material to the site...updating it.
    Now, nothing will download to the folder.

    I publish to my own host since I do not iMe. Up until now I have had NO problem. What I get is "Unknown download error". This, of course, creates many problems as I will need to update my daughter's site as needed and the same with my other site (which is where the problem first popped up). Any ideas?
     
  2. Giovannino macrumors member

    Joined:
    Feb 21, 2008
    #2
    First make sure you have enough free space on your harddisk to publish the site.

    Second try deleting the prefs file

    1. Quit iWeb
    2. Delete the following file:
    User/Library/Preferences/com.apple.iweb.plist
    3. Relaunch iWeb
    If that doesn’t work... Retry it but instead of relaunching iWeb in 3. restart the computer and relaunch iWeb

    If that didn't help either you may want to read Chapter 2 of this page:
    http://iwebfaq.org/site/iWeb_Troubleshoot_1.html
     
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    Just to be clear, do you get the error when you do a Publish to Folder from iWeb, or when you upload that folder to your host?
     
  4. musicmom48 thread starter macrumors newbie

    Joined:
    Nov 10, 2008
    #4
    Thanks for the advice and to answer you...

    I get the error when I try to publish to the folder from iWeb. As for your advice I am going to have to print it out and follow your directions. Do your instructions apply now that I have answered your question?
     
  5. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #5
    Those directions came from the other responder, but yes, those instructions would still be something to try out. Though to clarify on that step 2, you'll want to start in your home folder (it'll be your username in Finder) in Finder and go to Library/Preferences/ to delete the file com.apple.iweb.plist.
     

Share This Page