HELP: Summerboard 1.1-3 still not installing.

Discussion in 'iPod touch Hacks' started by itazark2, Feb 4, 2008.

  1. itazark2 macrumors member

    Joined:
    Oct 15, 2007
    #1
    Hi I'm still having problems with Summerboard 3.1-3 for 1.1.3.

    For a few days already, every time I try installing it I get this message:

    ERROR
    Download package failed!

    Anybody can help? Please? Everybody seems to be installing it, and I don't know what is wrong on my end. I've managed to install it on 1.1.2 perfectly before.
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    Well, two problems:

    What jailbreak did you use? If it was any of the others and not the Dev Team Official 1.1.3 upgrade from Installer - by Conceited software. You are beating a dead horse. It will not work.

    If you used the correct jailbreak, as of yesterday morning, many of the repos were offline. Their hosting sites are complaining about bandwidth usage despite, the load being way under listed norms.

    As one developer stated, "The Man is out to shut me down."

    I have not heard that since the 70's in college.
     
  3. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #3
    First, thanks for replying. I posted this a few days back but got no response and am still stuck, and that help post is pushed way back now on the forums.

    Yes, I jailbroke to 1.1.3 right from the Installer.app using the Dev Team 1.1.3 jailbreak + iPhone apps package.

    Oh I see, offline? I went over to the Nullriver website and it did say something about the problem you mentioned. But since everyone here has been successfully installing Summerboard, I thought something was wrong on my end.

    So what should I do, you think? Just wait it out and try to install it as and whenever?
     
  4. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #4
    You should be downloading Summerboard 3.1-1. I can verify it works great. However, Themes and such still load into the old area /private/var/root/Library/SummerBoard/Themes and need to be copied over to
    /private/var/mobile/Library/SummerBoard/Themes. I have done this and they work great.

    What we are in is a big changeover. There will be bumps. Nothing will be cut and dry for a few more days.

    This will be fixed with developers updating their stuff.

    All you can do is try to download at off times and see if you can get a complete download.
     
  5. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #5

    All right, I'll keep trying to download Summerboard and hope it works.

    Thanks again for the help.
     
  6. ehaugk macrumors member

    Joined:
    Jan 1, 2008
    Location:
    New Jersey
    #6
    yeah just keep refreshing sources and trying. That error pops up when there is a problem with the server or your sources are not updated.

    As for the comment above about summerboard not working with any jailbreak other than dev-team official that is BS. I am on nate-true's original jailbreak and both customize and summerboard work perfectly.
     
  7. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #7
    Can you preview songs from your Touch on iTuness and save purchased songs from your Touch to your computer?
     
  8. grtessman macrumors newbie

    Joined:
    Feb 5, 2008
    #8
    "Dev Team 1.1.3 jailbreak + iPhone apps package" is NOT the official dev team installer. Look under "Official"... you are using the one from ipodtouchmaster on Utube which doesn't work right!
     
  9. drfalcon macrumors newbie

    Joined:
    Feb 6, 2008
    #9
    how did you move these files i've tried with mobile finder and no luck
     
  10. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #10
    Do this. Go to installer. Install the following repo:

    http://sleepers.net/~iphone/repobeta.xml

    Go to Tweaks after refreshing and instal SMB Theme Fix. Now everything will be fine.
     
  11. drfalcon macrumors newbie

    Joined:
    Feb 6, 2008
    #11
    these do not show up in installer i guess i'm stuck
     
  12. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #12
    Check the spelling. I just did this an hour ago. Look in all apps. Go down alphabetically. It will be there if the repo is typed in correctly.
     
  13. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #13
    yes
     
  14. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #14
    Hi I managed to finally install Summerboard. But it says (inactive). I've rebooted it several times, but it's still Inactive.

    Any help you can suggest?

    Thanks.
     
  15. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #15
    SSH into the Touch. Find Summerboard. I think it is in media. Make sure permissions are set to 755
     
  16. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #16
    Yeah, it's already 755, and yet it's still inactive....
     
  17. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #17
    private/var/root/Library/Summerboard - Did you do this one?
     
  18. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #18
    yeah i did that too. it's still Inactive ....

    i'm really not sure what i'm missing out .
     

Share This Page