HELP: Summerboard 3.1-1 Inactive

Discussion in 'iPod touch Hacks' started by itazark2, Feb 7, 2008.

  1. itazark2 macrumors member

    Joined:
    Oct 15, 2007
    #1
    Hi guys, having problems with Summerboard 3.1-1.

    I've installed it, but it says Inactive. I checked the chmod on it and its already 755. Plus, all the Summerboard themes are already in the var/mobile folder.

    Yet it still says Summerboard is inactive. I've tried restarting the ipod, and also doing a hard restart, but still its inactive.

    Any one can help here? Thanks.
     
  2. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #3
  3. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
    what is already 755? the springboard file? the summerboard file?

    could you explain what is 755? cause my little fix involves the springboard file in springboard.app and not summerboard
     
  4. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #5
    you wrote this : "go to the root foler where applications folder is then go to: System/Library/CoreServices/Springboard.app

    scroll down to a file called springboard and change the chmod to 755"

    it's already 755. both springboard and summerboard.
     
  5. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #6
    I know this may sound a little annoying but try uninstalling and reinstalling then doing the springboard chmod and reboot ipod see if that helps
     
  6. itazark2 thread starter macrumors member

    Joined:
    Oct 15, 2007
    #7
    ok, will try it. thanks for the help btw.
     

Share This Page