*Help* Surprise MBA Gift for Fiance but..

Discussion in 'MacBook Air' started by whoami99, Aug 14, 2011.

  1. whoami99 macrumors newbie

    Joined:
    Aug 14, 2011
    #1
    Hi,

    I just got my fiance a new macbook air which I researched thoroughly before deciding to go for the standard 13' model. I got it from the nearest store, unboxed it and completed the registration part.

    10 minutes after logging into Lion, I am unable to use the trackpad and keyboard. I tried to restart Lion many times but its not usable at all. Any idea what the issue could be? I barely lifted it off from the table and everything was working well during the first boot up..

    This is so frustrating because it's suppose to be a surprise for her. I went back to the store immediately and they are reinstalling Lion again. If it still doesn't work, they will replace it.

    Any ideas on what might went wrong?
     
  2. NutsNGum macrumors 68030

    NutsNGum

    Joined:
    Jul 30, 2010
    Location:
    Glasgow, Scotland
  3. palpatine macrumors 68040

    Joined:
    May 3, 2011
    #3
    I'd get the 13" instead of the 13'. Maybe that was the problem :)
     
  4. whoami99 thread starter macrumors newbie

    Joined:
    Aug 14, 2011
    #4
    If it's a software issue, reinstalling Lion might just solve it. (though not sure)

    If it's a hardware issue, reinstalling won't help and either way I am going to have to make a few trips to the store!

    Strange thing is that, everything was working fine and suddenly just... :mad:
     
  5. kalsta macrumors 68000

    kalsta

    Joined:
    May 17, 2010
    Location:
    Australia
    #5
    Welcome to planet Earth. Things sometimes go wrong here.
     
  6. franmatt80 macrumors 6502a

    Joined:
    Jan 11, 2010
    #6
    What a thoughtful present - you are stocking up on some serious Brownie points here! -and therefore doubly frustrating that you've had to take it back to be fixed. Hope you have some joy at the Genius bar...
     
  7. melva macrumors member

    Joined:
    Jul 28, 2011
    #7
    Loose Solder Joint on SSD

    It appears you had a loose solder joint on the SDD so the MBA was not booting up. You may also have had a dead battery.
     
  8. whoami99 thread starter macrumors newbie

    Joined:
    Aug 14, 2011
    #8
    Got a new one from the store again. Turned out a faulty piece.

    :apple:
     
  9. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #9
    Hopefully that does it, and you'll have a happy fiancée. :)
     
  10. mac jones macrumors 68040

    Joined:
    Apr 6, 2006
    #10
    Man you are hilarious :D

    ----------

    Really? time to move to Mars perhaps ?
     

Share This Page