Help!!! T-zones on 1.1.3!!!!

Discussion in 'Jailbreaks and iOS Hacks' started by Bootsie, Aug 27, 2008.

  1. Bootsie macrumors 6502a

    Bootsie

    Joined:
    Jan 23, 2008
    Location:
    Utah
    #1
    I have been using my 1.1.3 T-mobile iPhone for about 8 months now, and I love it! I have been using the 5.99 T-zones plan sucessfully as well. Once every few months the internet will start giving me a 500 internal server error ( or something like that), when it does this I just have to unistall the 1.1.3 tweak from the installer, restart the phone, and then reinstall the tweak. When I tried this today the 1.1.3 tweak has disappeared from the installer, the 1.1.4 tweak is there, but that doesn't seem to be working.

    I really need to get this working again! Please help! Where can I find the tweak, or how can I make it work a different way? I do not want to update my phone yet until everything is working well for 2.0, and I have my own computer back to work on.
     
  2. klymr macrumors 65816

    Joined:
    May 16, 2007
    Location:
    Utah
    #2
    I see you are in Utah. I'm on 2.0.1 and the tzones hack had been working until earlier this week. I haven't tried uninstalling the hack and reinstalling it yet, but I suspect that the problem is bigger than that. I asked a friend about his tzones and he said him and another friend lost their tzones also.

    I'm not sure where you are at in Utah, but we are all way up North, in Cache Valley. I wonder if this is location specific. Bummer.
     
  3. Bootsie thread starter macrumors 6502a

    Bootsie

    Joined:
    Jan 23, 2008
    Location:
    Utah
    #3
    Thanks! Even though that sucks it makes me feel better about the situation.

    I really hope that whatever is going on gets fixed soon!
     
  4. PACMAC macrumors regular

    PACMAC

    Joined:
    Feb 24, 2008
    #4
  5. klymr macrumors 65816

    Joined:
    May 16, 2007
    Location:
    Utah
    #5
    Yeah, I found the fix and all is well. Bootsie, you should just upgrade to 2.0.2. 2.0.1 has been working fairly well for me. I'll be upgrading to 2.0.2 pretty soon. Either way, good luck!
     

Share This Page