Help! Time Machine Restore not working!

Discussion in 'Mac Basics and Help' started by dmk1974, Feb 27, 2011.

  1. dmk1974 macrumors 68000

    dmk1974

    Joined:
    Sep 16, 2008
    #1
    I am trying to restore to a Time Machine backup from a few days ago (same hard drive and everything). Tried 3 times and no success. Here is what I did:

    1.) Boot from my original restore disc that came with my MBP
    2.) Erase the hard drive with Disk Utility by making an new single partition
    3.) Select to restore from a backup
    4.) Run the restore (takes about 55 minutes) and reboot.

    My problem is, when it's trying to boot up again, all I see is the gray Apple logo with the little spinning "wheel" below it. I've even let it sit there like that for over an hour...no luck.

    On my 3rd attempt, I even tried to go back one restore date earlier...still no luck.

    I am in the middle of trying via another method by installing the OS again from scratch with a different generic user name and then going to try to restore from the TM backup after in the OS.

    Any ideas what my problem might be? Thanks!
     
  2. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #2
    After the restore did you try and boot into Safe Mode, to see if you can get past the spinning wheel.

    Also boot from the OS X DVD and repair permissions after restoring.
     
  3. dmk1974 thread starter macrumors 68000

    dmk1974

    Joined:
    Sep 16, 2008
    #3
    No, I did not try those options. If this method I am in the middle of fails, I'll try that though. Very frustrating. When I did TM restores in the past (last was maybe 2 months ago, it was the the smoothest restore I had ever done without any issues.
     
  4. dmk1974 thread starter macrumors 68000

    dmk1974

    Joined:
    Sep 16, 2008
    #4
    Ok, the "fresh" install just booted and came up fine. What is weird though is it wasn't completely like a fresh installation. It came up looking like my last TM restore (which was one version earlier than I originally intended, but was the last I had tried). It prompted me for my network info again.

    One thing I need to do now is to run the software update because it looks like my 10.6.6 is lost (probably since the restore disc had 10.6.4). Downloading now which will take a while again.

    I'm guessing then, after it updates and restarts, I can then try to restore to the TM backup that I originally targeted in the first place? To avoid confusion, I'll refer to the one that I originally targeted as TM-A and the one that came up with this most recent attempt as TM-B.
     

Share This Page