Help to upgrade Mac Pro 1.1 to YOSEMITE 10.10.2

yusa28

macrumors newbie
Original poster
Feb 15, 2015
7
0
YOSEMITE 10.10 .... Everything works GREAT ! But I can’t make software update to YOSEMITE 10.10.2 because doesn't boot any more. Any idea ? how can fix the boot ? Booting from another internal HD with Mavericks and apply a script or a patch ???
Thank you.

My system:

YOSEMITE 10.10 (14A389)

Mac Pro 1.1
Processor: 2 x 2.66 GHz Dual-Core Intel Xeon
Memory: 16 GB 667 MHz DDR2 FB-DIMM
Startup Disk: Yosemite SSD HD (SSD 240 kingston)
Graphics: NVIDIA GeForce 210 1024 MB

 

yusa28

macrumors newbie
Original poster
Feb 15, 2015
7
0
Yes, I read it all, thank you. Just want to know if there is something new

Yes, most definitely, there are very clear-cut ideas. They aren't new at all. As a matter of fact, they've been fully documented for weeks or even months. Read http://forums.macrumors.com/showthread.php?t=1740775, and you might learn something.
Yes, I read it all, thank you. Just want to know if there is something new. Or modified upgrade to 10.10.2. I'm not very skilled with the use of the terminal, and I do not want to make the whole system does not work anymore, for example doing this http://forums.macrumors.com/showpost.php?p=20668456&postcount=2456, booting from Mavericks HD, really work ???. How can I know what is my actually BOOTLOADER ??? (is Tiamo’s or Piker-Alpha I use SFOTT beta for YOSEMITE to install all ).

Thank you.
 

Morpheo

macrumors 65816
Feb 26, 2014
1,271
1,573
Paris/Montreal
Just install PikeYoseFix as explained in the first post of the thread, follow the procedure and the update to 10.10.2 will work just fine (as well as future updates that might overwrite the boot.efi again).
 

yusa28

macrumors newbie
Original poster
Feb 15, 2015
7
0
Works !!! I was afraid !!! But work perfect !!! Thank you Morpheo !!!

Just install PikeYoseFix as explained in the first post of the thread, follow the procedure and the update to 10.10.2 will work just fine (as well as future updates that might overwrite the boot.efi again).
Works !!! I was afraid !!! But work perfect !!! Thank you Morpheo !!!

I install this:

PikeYoseFix-gray.pkg.zip (203.3 KB)

Again, thank you MORPHEO and Pike of course !!!!
 

Attachments