HELP!!! Total Leopard Meltdown

Discussion in 'Mac Basics and Help' started by shanghaiteach, Nov 25, 2007.

  1. shanghaiteach macrumors newbie

    Joined:
    Nov 25, 2007
    #1
    Yesterday I decided to run boot camp and install windows on my 17" Macbook Pro [only 4 mo. old] I created a disk partition and followed the instruction to reboot and insert the Windows disk. Windows began to install but when it gave me the choice of where to install, there was no Bootcamp partition to choose. I exited the installation and rebooted

    That's where everything ended. I can only get the dreaded gray screen now and am unable to boot from any other device--no firewire drive, no DVD drive. :eek: I have tried every startup command shortcut listed--the only thing that will happen is 1: when I hold option@startup, I can get a cursor 2. When I hold "D" it can get a file with a question mark. I try inserting the CD Apple Disk but to no avail. I cannot even get open firmware to work--it's as if the ROM has been corrupted. However, when I try the Cmnd-Opt-O-F on my wife's Leopard macbook, it doesn't work either. I am wondering if maybe there is another startup shortcut that will allow me to bypass the current situation. I don't understand why the computer is doing NOTHING--surely the ROM programming should always work

    I have 4 months worth of work that is not backed up [yes, I'm an idiot and I am paying the price big time now] and realize there is little likelyhood of saving it, but I would like to believe that there is still SOMETHING that I haven't tried yet.

    Sorry for the long post but I am desperate--and my computer is an essential aspect of my work!
     
  2. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #2
    Try booting into single user mode, restart holding down the "s" key.
     
  3. I'm a Mac macrumors 6502

    Joined:
    Nov 5, 2007
    #3
    Take it to the genius bar at your local apple store
     
  4. Mac21ND macrumors 6502a

    Mac21ND

    Joined:
    Jun 6, 2007
    #4
    Agreed. I had this same problem with Boot Camp. Single user mode should let you in and then you can run Disk Utility. That cleared up the problem I had.
     
  5. shanghaiteach thread starter macrumors newbie

    Joined:
    Nov 25, 2007
    #5
    Fix found

    the single used mode didn't work--or any of those commands. Apparently this problem is not uncommon--I managed to find the solution here :http://discussions.apple.com/thread.jspa?threadID=1113381&tstart=60

    I had to install a dmg file of the Mac OS disk on a reformatted firewire disk--this is the only way to get the computer to read anything. I did have to erase the contents of my disk, but at least things are working again. Those who use bootcamp: Beware! And those with timemachine--Use it! If I had backed up my files I could easily forget this episode. At least I don't have to send my machine away...
     

Share This Page