help! touch seems to not see a OS on the it.

Discussion in 'iPod touch' started by wichard, Oct 12, 2007.

  1. wichard macrumors newbie

    Joined:
    Aug 13, 2003
    #1
    So I got to the ssh part last night and then it was not going and I tryed to do a restore and nothing seemed to happen. Now its just at the apple logo and looks like it tries to reload every couple of minutes. I have tried hold both buttons down more then once and i have also tryed holding the sleep button only.

    I would try another restore I cant get it to see my computer at all. I have a intel.

    Does anyone have any ideas? Thanks for the help!

    EDIT: sorry for the bad grammar in the subject line
     
  2. pederg macrumors member

    Joined:
    Jan 17, 2007
    Location:
    Switzerland
    #2
    I just had the exact same problem. What i found in another thread was to hole both the sleep and home button for about 20 seconds. Even after it turns off and starts restarting, keep them pressed. At about 20 seconds a "connect to itunes" image will appear. Then let go... it worked for me and i am resetting now. Hope this helps you!

    Peder
     

Share This Page