HELP, tried to jailbreak, and messed up!!

Discussion in 'iPod touch Hacks' started by skiguy1994, Mar 30, 2008.

  1. skiguy1994 macrumors newbie

    Joined:
    Mar 30, 2008
    #1
    ok, so I download ZiPhone. Everything is going fine, the ZiPhone thing pops up, I think I hit Jailbreak + Activate, I might of hit Jailbreak though. So the white scrolls appear, and I know that is normal. Then I can't remember exactly what I did, but it said it was completed successfully, I might of unplugged it, or I might of just clicked eject off itunes. Now my ipod has the plug going into itunes logo. I called apple to do all this stuff, nothing worked, tried restarting, tried it on different computers and all. On my computer it says: iTunes could not connect to ipod '''' unknown error occurred (0xE8000022). On other computers it says that it can't connect to my ipod because i have a passcode and need to enter it on the ipod before it can proceed. i do have a lock code, and i know it, but the problem is, no matter what i do the screen keeps saying the cable pluging into itunes. i can plug my ipod into a ihome and music plays off my ipod, but the screen stays the same. i have no clue what to do. apple told me it was a software problem, but i have no way to restore or update the software. PLEASE HELP

    by the way i have a pc, not a mac
     
  2. ipodmaster macrumors newbie

    Joined:
    Nov 14, 2007
    #2
    i am just gonna go out on a limb here, but have you tried rebooting your PC ?
     
  3. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #3
    Put it in DFU mode, and restore, and hit JUST the jailbreak button.
     
  4. skiguy1994 thread starter macrumors newbie

    Joined:
    Mar 30, 2008
  5. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #5
    Define "it", please. ;)
     
  6. skiguy1994 thread starter macrumors newbie

    Joined:
    Mar 30, 2008
    #6
    haha, ok, well I took it to the apple store, and the guy did just what "PMB" said to do. He put it in disk mode, and then restored it. Aparently I had some software problem that made it unreadable. It is because when I tried to jailbreak, I didn't restore it before, so the softwares intermixed and got all screwed up. Now my iPod is working fine with the jailbreak, but I have downloaded some things, like games and stuff, and all of a sudden it isn't letting me uninstall them or install new applications.......should I just restoring again, then jailbreak it again?
     

Share This Page