HELP! tried to upgrade 3gs to 4.2.1, error 1611!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jessdla, Feb 22, 2011.

  1. jessdla macrumors newbie

    Joined:
    Dec 23, 2010
    #1
    Hi!
    I have a 3gs bb 05.12.01 (3.1.3), I tried to upgrade to ios 4.2.1 with pwnagetool 4.2 (so I don't upgrade baseband).. It was previously jailbroken and unlocked.

    I had the 4.2.1 SHSH on Cydia.

    I followed all the tutorial for pwnage 4.2 in MAC and in the "restore" part, I always get the 1611 ERROR.
    I tried different USB ports and restarting computer.

    When the apple logo appears with the scroll bar below, it never seems to star loading.

    CAN SOMEONE HELP ME PLEASE!!!?
    I can`t use my phone and I need to jailbreak and unlock!

    THANKS =)
     
  2. iSightG5, Feb 22, 2011
    Last edited: Feb 22, 2011

    iSightG5 macrumors newbie

    Joined:
    Mar 28, 2008
    #2
    http://www.softsailor.com/how-to/52150-how-to-fix-the-itunes-error-1013-error-1611-when-upgrading-to-ios-4-2-1-with-iphone-4.html

    Also, if you used pwnagetool before you could try putting your phone into recovery mode as apposed to DFU mode. I was trying to update my girlfriend's 3G last night and kept getting error 1600. Found the solution was to put it in recovery mode (unplugg usb cable from phone, power phone off then hold the home button while reconnecting usb cable, keep holding until you get either a connect to itunes message or a pineapple or crazy looking steve jobs image) then try to restore with custom ipsw. Worked for her phone, hopefully it helps you too.
     
  3. jessdla thread starter macrumors newbie

    Joined:
    Dec 23, 2010
    #3
    Thanks! tried to do that but the same error keeps browsing... now Im getting error 21 also.

    HELP!
     
  4. jessdla thread starter macrumors newbie

    Joined:
    Dec 23, 2010
    #4
    DONE!! So easy I'm ashamed to accept it... I was missing the itunes upgrade!

    I upgraded itunes and done.

    Jailbreak via pwnagetool and unlock via ultrasnow!

    Thanks so much!
     

Share This Page