help troubleshooting cMP 1,1...

Discussion in 'Mac Pro' started by erll, May 5, 2019.

  1. erll macrumors newbie

    Joined:
    May 5, 2019
    Location:
    Chicago, IL
    #1
    so i have been using a cMP 1,1 (dual 3GHz Xeon 5160) as a Plex Server. it has been upgraded with a SSD boot drive (OWC), 16GB RAM (OWC), an ATI Radeon 5770 (from a Mac Pro 5,1), a wireless ac/bluetooth 4.0 card (MacVidCards), a USB 3.0 input card (Inatek), and a firmware update to 2,1. it has been running macOS 10.11.6.

    a few days ago i found i could no longer access Plex. the cMP was still powered on, so i shut it down by holding the power button. i then tried powering it back up, only to run into a repeating cycle of boot chimes (with roughly 15sec between) and no video output. my first thought was to replace the RAM (although there were no lit error lights on the RAM risers), but that did not fix the problem. while the case was open, i noticed a slight smell of smoke, but couldn't localize it. i also used compressed air to clear any dust from the interior (including the RAM riser slots and logicboard PCIe slots). i then replaced the video card with a Radeon 7xxx series... still no change. i then removed all HDDs and PCIe cards except the boot drive and the video card... still no change. i reset NVRAM/PRAM... still no change. i reset SMC... still no change. i tried entering safe mode by holding the Shift key during boot, which resulted in stopping the boot chime... still no video output. i held down the option key during boot, which also stopped the boot chime loop... still no video output. i then removed the boot drive, which also stopped the boot chime loop... still no video output. i placed he boot drive in another Mac Pro (5,1) and ran First Aid in Disk Utility... everything was OK.

    at this point, i am confused about what the culprit could be. thus far, it doesn't appear to be the boot drive, the RAM, the video card, or the power supply (the power light on the front of the case holds steady and all fans spin as expected)... if anyone has any thoughts or suggestions, i would greatly appreciate them. i would rather get this beast back up and running than purchase a replacement. however, if i do need to purchase a replacement, i would like to determine that sooner rather than later, as Plex gets a lot of use in my household.

    thanks in advance for your time and consideration...
     
  2. spidertnt macrumors member

    Joined:
    Aug 11, 2014
    #2
    Chime loop from experience is usually the video-card. I have had 2 of the 5770 cause that with client's Mac's.

    You tried the Radeon 7xxx card....is it a Mac edition card ? if not... you would still have no video display.
     
  3. erll thread starter macrumors newbie

    Joined:
    May 5, 2019
    Location:
    Chicago, IL
    #3
    thanks for the input! the only thing that has me doubting this as an option is the fact that the same 7xxx card had been used in the cMP 1,1 previously. and then it was working again in my cMP 5,1 before being replaced by a RX 580. of course, it is entirely possible that both video failed, so i'll see if i can get my hands on an old Mac edition card to test with...
     
  4. spidertnt macrumors member

    Joined:
    Aug 11, 2014
    #4
    When trouble shooting removing stuff etc....you can mess things up . Chances are the 7xxx card is fine even if it's not a Mac Card... you would need to let it boot until the logic screen . Do you have file-vault on..if so you would need a Mac card to see that screen.

    Does the RX 580 work on a 1.1 ? i seem to remember reading no.
     
  5. erll thread starter macrumors newbie

    Joined:
    May 5, 2019
    Location:
    Chicago, IL
    #5
    again, thank you for your input! i will give it another try later this week. i do not have File Vault on. regarding the RX 580, i apologize for not explaining myself well... it is not installed in my cMP 1,1. it is installed in my cMP 5,1, and it replaced the 7xxx series card that i have been using to troubleshoot the cMP 1,1.
     

Share This Page

4 May 5, 2019