Help troubleshooting Cube - No video output

Discussion in 'PowerPC Macs' started by JRDN, Feb 2, 2016.

  1. JRDN macrumors member

    JRDN

    Joined:
    Oct 24, 2015
    #1
    Just got in a new Cube. Seller's description says it boots with folder+question mark, picture was added to description. That's as far as it has been tested by them.

    However, I can't seem to get video output out of it

    Purchased this cube for a good price because it has been upgraded to a nVidia MX3 card, processor upgraded (not sure specs yet), ram maxed, bottom fan installed.

    Can't tell if it chimes, no apple Cube usb speakers. But,
    • It seems to boot, green light on VRM
    • Red light on LB when power adapter is connected
    • I tried feeding a 10.5 disk into the drive and there's a green flickering light showing it's being read. The disk doesn't spin up very fast though
    • HDD plugged in - same results
    • HDD removed - same results
    What I've tried:
    • Replaced nvidia card with spare Rage 128 & Radeon 7000 thinking it was the card. No output using VGA on any cards.
    • Reseating the agp board and cards multiple times.
    • Tried replacing the VRM with another on hand. Still no output.
    • Tried my known-working cube on same monitor and the monitor works fine.
    • Checked all connections that were immediately available

    Any ideas? Everything appears to be in its place. Perhaps its the processor upgrade?
     
  2. flyrod macrumors 6502

    flyrod

    Joined:
    Jan 12, 2015
    #2
    You say the IDE light flickers like it's booting? Can you get into it with VNC? If it is booting with no video, then I dunno what else you can try.
     
  3. JRDN thread starter macrumors member

    JRDN

    Joined:
    Oct 24, 2015
    #3

    Well, got it to output video. I replaced the PRAM battery from my working cube. It only outputs video through the Rage 128 card though, not through the radeon (which I know works) and the unknown state of the nvidia card.

    I can boot into 10.4 and 10.5 hooked up to my powerbook, but I cannot see the native IDE devices, the disk drive and new HDD are not showing up at all.

    When I boot using Option I can see the 10.5 dvd that's in the disk drive so a signal is getting through. When I boot to install 10.5 there's a prohibitory sign and the boot halts. I can't get the disk out to try my 10.4 disk.

    When I was booted from my powerbook the processor in the cube came up as a 1ghz card with 2mb L3 cache. Leopard should boot over 768mhz correct?

    I'm not sure what the jumpers are supposed to be on the HDD, currently there is no jumper, which indicates slave from what the diagram has. I tried master and cable select and I still don't see it.
     

Share This Page