iPhone HELP!! Ultrasn0w 1.2.8 doesn't work on iOS 6.1 iPhone 3GS

Discussion in 'Jailbreaks and iOS Hacks' started by palevedem, Feb 20, 2013.

  1. palevedem macrumors newbie

    Joined:
    Feb 20, 2013
    #1
    Hi everyone,

    My iPhone 3GS kept turning on and off by itself so I had to restore it to iOS 6.1. I jailbroke it and installed Ultrasn0w fixer and Ultrasn0w but it didn't unlock my phone.

    Then I found it that I was on BB 06.15.00 so I downgraded my firmware to iOS 4.1 and downgraded BB to 05.13.04. At that point ultrasn0w was working fine and unlocked my phone.

    Then I restored my phone onto iOS 6.1 in redsn0w and jailbroke it. Once again I installed ultrasn0w fixer and ultrasn0w in Cydia but my iPhone is still not unlocked.

    I disabled 3G and restarted my phone several times. I run out of ideas now.
    Can anyone please help me?
     
  2. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #2
    What is your current baseband? And if it is an att iphone 3gs why not buy an imei unlock?
     
  3. palevedem thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #3
    my current baseband is 05.13.04
    and I'm using the phone in the uk with a uk sim card.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  5. palevedem thread starter macrumors newbie

    Joined:
    Feb 20, 2013
  6. 45357254 Suspended

    45357254

    Joined:
    Aug 6, 2012
    #6
    have you tried with only ultrasn0w installed? (without fixer)
     

Share This Page