HELP! Unable to send texts in chinese!

Discussion in 'iPhone' started by Molopo, Aug 31, 2011.

  1. Molopo macrumors regular

    Joined:
    Jul 23, 2008
    #1
    I have a jailbroken and unlocked iphone 3gs on iOS 4.1 with T-Mobile. When I send texts containing Chinese characters, it shows up on the recipient's screen as asterisks, one for each character. The recipient has an iPhone 4 with 4.3.3 firmware. I've also tried with someone who owns an iPhone 3G. Same result. I've already tried enabling my MMS features, and it still doesn't work (picture messages do now.) Does ANYONE have a solution to this? I also called apple support, they couldn't help. I called t-mobile, no solution. i'm getting extremely desperate.... please help. Thank you.
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    I'm shocked that Apple nor T-Mobile offered to help you :rolleyes:
     
  3. Molopo thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #3
    For the record, I called T-Mobile and they directed me to Apple. Apple failed and directed me to AT&T because I told them I had AT&T.
     

Share This Page